kioslave not found

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

kioslave not found

Pierre Lepage-2

Hi,

I installed digikam.appimage for 64-bit linux (Kubuntu 17.04 - Zesty). The on-line help command (/ Help / Online User's Manual ...) gives the error indicated by the attached screen copy.

Thank you.

Pierre


CopieEcran_kioslave.png (23K) Download Attachment
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: kioslave not found

Gilles Caulier-4
this problem is fixed in next 5.7.0, has documentation is not show
with an extenal web browser but with an internal one from digiKam
core.

Gilles Caulier

2017-07-15 13:23 GMT+02:00 Pierre Lepage <[hidden email]>:
> Hi,
>
> I installed digikam.appimage for 64-bit linux (Kubuntu 17.04 - Zesty). The
> on-line help command (/ Help / Online User's Manual ...) gives the error
> indicated by the attached screen copy.
>
> Thank you.
>
> Pierre
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: kioslave not found

Gilles Caulier-4
The new 5.7.0 AppImage pre version bundle is just completed and
uploaded at usual place :

https://drive.google.com/drive/folders/0BzeiVr-byqt5Y0tIRWVWelRJenM

Please test and report a feedback please.

Gilles Caulier

2017-07-20 7:09 GMT+02:00 Gilles Caulier <[hidden email]>:

> this problem is fixed in next 5.7.0, has documentation is not show
> with an extenal web browser but with an internal one from digiKam
> core.
>
> Gilles Caulier
>
> 2017-07-15 13:23 GMT+02:00 Pierre Lepage <[hidden email]>:
>> Hi,
>>
>> I installed digikam.appimage for 64-bit linux (Kubuntu 17.04 - Zesty). The
>> on-line help command (/ Help / Online User's Manual ...) gives the error
>> indicated by the attached screen copy.
>>
>> Thank you.
>>
>> Pierre
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: kioslave not found

AndriusWild
In reply to this post by Pierre Lepage-2
 I am wondering if there was any success with fixing lazy synchronization.
Let me know if I should test it in the new appimage.


Sent from my Samsung Galaxy smartphone.

-------- Original message --------
From: Gilles Caulier <[hidden email]>
Date: 2017-07-21 2:19 PM (GMT-07:00)
To: digiKam - Home Manage your photographs as a professional with the power of open source <[hidden email]>
Subject: Re: kioslave not found

The new 5.7.0 AppImage pre version bundle is just completed and
uploaded at usual place :

https://drive.google.com/drive/folders/0BzeiVr-byqt5Y0tIRWVWelRJenM

Please test and report a feedback please.

Gilles Caulier

2017-07-20 7:09 GMT+02:00 Gilles Caulier <[hidden email]>:

> this problem is fixed in next 5.7.0, has documentation is not show
> with an extenal web browser but with an internal one from digiKam
> core.
>
> Gilles Caulier
>
> 2017-07-15 13:23 GMT+02:00 Pierre Lepage <[hidden email]>:
>> Hi,
>>
>> I installed digikam.appimage for 64-bit linux (Kubuntu 17.04 - Zesty). The
>> on-line help command (/ Help / Online User's Manual ...) gives the error
>> indicated by the attached screen copy.
>>
>> Thank you.
>>
>> Pierre
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: kioslave not found

Gilles Caulier-4
No nothing in this parts from me recently. I'm focused to finalize for
next 5.7.0, the new PrintCreator tool available in Tools menu
(everywhere : album view, IE, LT, and Showfoto).

If you is curious, please take a look.

Gilles Caulier

2017-07-21 22:27 GMT+02:00 Andrey Goreev <[hidden email]>:

>  I am wondering if there was any success with fixing lazy synchronization.
> Let me know if I should test it in the new appimage.
>
>
> Sent from my Samsung Galaxy smartphone.
>
> -------- Original message --------
> From: Gilles Caulier <[hidden email]>
> Date: 2017-07-21 2:19 PM (GMT-07:00)
> To: digiKam - Home Manage your photographs as a professional with the power
> of open source <[hidden email]>
> Subject: Re: kioslave not found
>
> The new 5.7.0 AppImage pre version bundle is just completed and
> uploaded at usual place :
>
> https://drive.google.com/drive/folders/0BzeiVr-byqt5Y0tIRWVWelRJenM
>
> Please test and report a feedback please.
>
> Gilles Caulier
>
> 2017-07-20 7:09 GMT+02:00 Gilles Caulier <[hidden email]>:
>> this problem is fixed in next 5.7.0, has documentation is not show
>> with an extenal web browser but with an internal one from digiKam
>> core.
>>
>> Gilles Caulier
>>
>> 2017-07-15 13:23 GMT+02:00 Pierre Lepage <[hidden email]>:
>>> Hi,
>>>
>>> I installed digikam.appimage for 64-bit linux (Kubuntu 17.04 - Zesty).
>>> The
>>> on-line help command (/ Help / Online User's Manual ...) gives the error
>>> indicated by the attached screen copy.
>>>
>>> Thank you.
>>>
>>> Pierre
Loading...