[digikam] [Bug 381354] New: Dropbox export: API v1 deprecation

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[digikam] [Bug 381354] New: Dropbox export: API v1 deprecation

bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=381354

            Bug ID: 381354
           Summary: Dropbox export: API v1 deprecation
           Product: digikam
           Version: 5.5.0
          Platform: Other
                OS: All
            Status: UNCONFIRMED
          Severity: normal
          Priority: NOR
         Component: Export
          Assignee: [hidden email]
          Reporter: [hidden email]
  Target Milestone: ---

Digikams export to Dropbox feature seems to rely on the Dropbox v1 API which is
deprecated since June 2016 and will be shut down end of June 2017. When
authorizing digikam to export to Dropbox, Dropbox will display a warning to the
user that API v1 is soon to be shut down.

Doing only a quick search I have not found any issue covering this topic. So I
would like to make you aware that either a transition to the v2 API or the
removal of the Dropbox export feature will be necessary.

https://blogs.dropbox.com/developers/2016/06/api-v1-deprecated/

--
You are receiving this mail because:
You are the assignee for the bug.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[kipiplugins] [Bug 381354] Dropbox export: API v1 deprecation

bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=381354

[hidden email] changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
            Product|digikam                     |kipiplugins
           Assignee|[hidden email]       |[hidden email]
          Component|Export                      |DropBox
                 CC|                            |[hidden email]

--
You are receiving this mail because:
You are the assignee for the bug.
Loading...