[digikam] [Bug 380949] New: Bad quality image view

classic Classic list List threaded Threaded
9 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[digikam] [Bug 380949] New: Bad quality image view

bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=380949

            Bug ID: 380949
           Summary: Bad quality image view
           Product: digikam
           Version: 4.12.0
          Platform: Debian stable
                OS: Linux
            Status: UNCONFIRMED
          Severity: normal
          Priority: NOR
         Component: ImageEditor
          Assignee: [hidden email]
          Reporter: [hidden email]
  Target Milestone: ---

Created attachment 105969
  --> https://bugs.kde.org/attachment.cgi?id=105969&action=edit
the same image in digikam and gwenview

the image is bad quality

--
You are receiving this mail because:
You are the assignee for the bug.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[digikam] [Bug 380949] Bad quality image view

bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=380949

[hidden email] <[hidden email]> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
            Version|4.12.0                      |unspecified
      Latest Commit|                            |v.4.4.0

--
You are receiving this mail because:
You are the assignee for the bug.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[digikam] [Bug 380949] Bad quality image view

bugzilla_noreply
In reply to this post by bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=380949

[hidden email] changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
         Resolution|---                         |WAITINGFORINFO
                 CC|                            |[hidden email]
             Status|UNCONFIRMED                 |RESOLVED

--- Comment #1 from [hidden email] ---
The screenshot do not compare digiKam and GWenview. Only Gwenview is visible on
your screenshot.

And if you want to compare with digiKam use last AppImage 5.6.0 Linux bundle,
now the older 4.12.0 which is not maintained. The AppImage is available here :

https://drive.google.com/drive/folders/0BzeiVr-byqt5Y0tIRWVWelRJenM

Gilles Caulier

--
You are receiving this mail because:
You are the assignee for the bug.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[digikam] [Bug 380949] Bad quality image view

bugzilla_noreply
In reply to this post by bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=380949

[hidden email] changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
      Latest Commit|v.4.4.0                     |
            Version|unspecified                 |4.12.0

--
You are receiving this mail because:
You are the assignee for the bug.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[digikam] [Bug 380949] Bad quality image view

bugzilla_noreply
In reply to this post by bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=380949

--- Comment #2 from Christoph Feck <[hidden email]> ---
Note the different file names at the window title. The bug reporter used the
gwenview application to display both screen shots side by side.

--
You are receiving this mail because:
You are the assignee for the bug.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[digikam] [Bug 380949] Bad quality image view

bugzilla_noreply
In reply to this post by bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=380949

[hidden email] <[hidden email]> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
         Resolution|WAITINGFORINFO              |---
             Status|RESOLVED                    |UNCONFIRMED

--- Comment #3 from [hidden email] <[hidden email]> ---
(In reply to Christoph Feck from comment #2)
> Note the different file names at the window title. The bug reporter used the
> gwenview application to display both screen shots side by side.

Ok,in this link you can dowload the photo,

http://coyacios.es/piwigo/picture.php?/1771/category/339

try to see in digikam and gwenview

Best regards.

--
You are receiving this mail because:
You are the assignee for the bug.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[digikam] [Bug 380949] Bad quality image view

bugzilla_noreply
In reply to this post by bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=380949

[hidden email] changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
         Resolution|---                         |WAITINGFORINFO
             Status|UNCONFIRMED                 |RESOLVED

--- Comment #4 from [hidden email] ---
No, please show me the difference on your computer. We don't have the smae
configuration and your one sound like older than mine. This can explain the
difference.

Also, please test with digiKam 5.6.0 AppImage on your computer. There is more
than 4 years of development between 4.12 and 5.6. This is just huge in open
source world.

Thanks in advance

Gilles Caulier

--
You are receiving this mail because:
You are the assignee for the bug.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[digikam] [Bug 380949] Bad quality image view

bugzilla_noreply
In reply to this post by bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=380949

--- Comment #5 from [hidden email] <[hidden email]> ---
(In reply to caulier.gilles from comment #4)

> No, please show me the difference on your computer. We don't have the smae
> configuration and your one sound like older than mine. This can explain the
> difference.
>
> Also, please test with digiKam 5.6.0 AppImage on your computer. There is
> more than 4 years of development between 4.12 and 5.6. This is just huge in
> open source world.
>
> Thanks in advance
>
> Gilles Caulier

Ok, with new version is good.

Thanks!!!

--
You are receiving this mail because:
You are the assignee for the bug.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[digikam] [Bug 380949] Bad quality image view

bugzilla_noreply
In reply to this post by bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=380949

[hidden email] changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
         Resolution|WAITINGFORINFO              |FIXED
   Version Fixed In|                            |5.6.0

--
You are receiving this mail because:
You are the assignee for the bug.
Loading...