[digikam] [Bug 380507] New: Menu items missing

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[digikam] [Bug 380507] New: Menu items missing

bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=380507

            Bug ID: 380507
           Summary: Menu items missing
           Product: digikam
           Version: 4.14.0
          Platform: Ubuntu Packages
                OS: Linux
            Status: UNCONFIRMED
          Severity: normal
          Priority: NOR
         Component: showfoto
          Assignee: [hidden email]
          Reporter: [hidden email]
  Target Milestone: ---

Since my upgrade from Ubuntu 16.04 to 16.10 some menu items have no options:
Colour, Enhance, Decorate, and Filters have just a blank black vertical bar,
where there used to be a series of options. The "Transform" menu item has some
options (e.g. rotate and flip) but not others (e.g. resize)

--
You are receiving this mail because:
You are the assignee for the bug.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[digikam] [Bug 380507] Menu items missing

bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=380507

[hidden email] changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |[hidden email]
             Status|UNCONFIRMED                 |RESOLVED
   Version Fixed In|                            |5.6.0
         Resolution|---                         |FIXED

--- Comment #1 from [hidden email] ---
Definitively, this problem is solved since digiKam 5.x. The problem is due to
use a plugin architecture for image editor which can be lost with some
incompatible environnement variables under Linux.

Please try 5.6.0 pre release Linux AppImage bundle. The plugin architecture in
Image Editor is fully removed. All tools are included as well in Image editor.

https://drive.google.com/drive/folders/0BzeiVr-byqt5Y0tIRWVWelRJenM

Note : to run showfoto with AppImage, just pass the right CLI arguments to the
bundle :

$ ./digikam-5.6.0-01-x86-64.appimage help
-- digiKam AppImage Bundle
-- Use 'help' as CLI argument to know all available options
digiKam AppImage bundle CLI options:
 without option     : run digiKam.
 <showfoto>         : run Showfoto instead digiKam.
 <debug>            : run digiKam into GDB.
 <debug> <showfoto> : run Showfoto into GDB.
 <help>             : show this help.


Gilles Caulier

--
You are receiving this mail because:
You are the assignee for the bug.
Loading...