[digikam] [Bug 380348] New: All images from groups shown in slideshow

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[digikam] [Bug 380348] New: All images from groups shown in slideshow

bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=380348

            Bug ID: 380348
           Summary: All images from groups shown in slideshow
           Product: digikam
           Version: 5.4.0
          Platform: Other
                OS: Linux
            Status: UNCONFIRMED
          Severity: normal
          Priority: NOR
         Component: SlideShow
          Assignee: [hidden email]
          Reporter: [hidden email]
  Target Milestone: ---

In thumbnail view, I only see one image from each group when Hide Grouped
Images is selected. However, when going to Slideshow, I suddenly see them all.
I'd expect Slideshow to only show those images that are visible in the
thumbnail view. In practice, this means that my slideshow shows both the raw
and the jpeg version of each image.

--
You are receiving this mail because:
You are the assignee for the bug.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[digikam] [Bug 380348] All images from groups shown in slideshow

bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=380348

Simon <[hidden email]> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|UNCONFIRMED                 |RESOLVED
                 CC|                            |[hidden email]
         Resolution|---                         |DUPLICATE

--- Comment #1 from Simon <[hidden email]> ---
This will be fixed in the upcoming 5.6.0 release, refer to
https://www.digikam.org/news/2017-05-23-5.6.0-pre-release/

*** This bug has been marked as a duplicate of bug 378552 ***

--
You are receiving this mail because:
You are the assignee for the bug.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[digikam] [Bug 380348] All images from groups shown in slideshow

bugzilla_noreply
In reply to this post by bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=380348

Simon <[hidden email]> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
   Version Fixed In|                            |5.6.0

--
You are receiving this mail because:
You are the assignee for the bug.
Loading...