[digikam] [Bug 380260] New: Sidecar files are not being created still

classic Classic list List threaded Threaded
10 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[digikam] [Bug 380260] New: Sidecar files are not being created still

bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=380260

            Bug ID: 380260
           Summary: Sidecar files are not being created still
           Product: digikam
           Version: unspecified
          Platform: Other
                OS: Linux
            Status: UNCONFIRMED
          Severity: normal
          Priority: NOR
         Component: Metadata
          Assignee: [hidden email]
          Reporter: [hidden email]
  Target Milestone: ---

Continuation https://bugs.kde.org/show_bug.cgi?id=379833

Tested on 5.6.0 appimage

If there is no sidecar created yet for a video file and you add GPS coordinates
to that video Geolocation Editor will still show an error instead.
Workaround is to go Item - Write metadata to file which creates a sidecar and
apply geotagging after that.

I am wondering if there is a way to make digikam create a sidecar for a raw
image or a video file after any information (tag, GPS, people, etc.) has been
added to the database.

--
You are receiving this mail because:
You are the assignee for the bug.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[digikam] [Bug 380260] Sidecar files are not being created still

bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=380260

[hidden email] changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |[hidden email]
          Component|Metadata                    |Metadata-Sidecar

--
You are receiving this mail because:
You are the assignee for the bug.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[digikam] [Bug 380260] Sidecar files are not being created still

bugzilla_noreply
In reply to this post by bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=380260

[hidden email] changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
            Version|unspecified                 |5.6.0

--
You are receiving this mail because:
You are the assignee for the bug.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[digikam] [Bug 380260] Sidecar files are not being created still

bugzilla_noreply
In reply to this post by bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=380260

Maik Qualmann <[hidden email]> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |[hidden email]

--- Comment #1 from Maik Qualmann <[hidden email]> ---
Please wait a bit longer the AppImage is not been updated yet. The bug is
already fixed.

Maik

--
You are receiving this mail because:
You are the assignee for the bug.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[digikam] [Bug 380260] Sidecar files are not being created still

bugzilla_noreply
In reply to this post by bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=380260

--- Comment #2 from [hidden email] ---
Maik,

I updated the AppImage bundles yesterday...

Gilles

--
You are receiving this mail because:
You are the assignee for the bug.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[digikam] [Bug 380260] Sidecar files are not being created still

bugzilla_noreply
In reply to this post by bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=380260

[hidden email] changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
           Platform|Other                       |Appimage

--
You are receiving this mail because:
You are the assignee for the bug.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[digikam] [Bug 380260] Sidecar files are not being created still

bugzilla_noreply
In reply to this post by bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=380260

--- Comment #3 from Maik Qualmann <[hidden email]> ---
Problem is not reproducible with the current AppImage. The sidecar file is
created with the GEO data. No error dialog is shown.

Maik

--
You are receiving this mail because:
You are the assignee for the bug.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[digikam] [Bug 380260] Sidecar files are not being created still

bugzilla_noreply
In reply to this post by bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=380260

--- Comment #4 from wildcowboy <[hidden email]> ---
(In reply to Maik Qualmann from comment #3)
> Problem is not reproducible with the current AppImage. The sidecar file is
> created with the GEO data. No error dialog is shown.
>
> Maik

Thank you Maik. I think I downloaded mine few days ago so I will download it
again tonight and will give it a try. I will keep you posted.

--
You are receiving this mail because:
You are the assignee for the bug.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[digikam] [Bug 380260] Sidecar files are not being created still

bugzilla_noreply
In reply to this post by bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=380260

wildcowboy <[hidden email]> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
         Resolution|---                         |FIXED
             Status|UNCONFIRMED                 |RESOLVED

--- Comment #5 from wildcowboy <[hidden email]> ---
I just tested the latest appimage and confirmed that the bug fixed. Thank you
Maik!

--
You are receiving this mail because:
You are the assignee for the bug.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[digikam] [Bug 380260] Sidecar files are not being created still

bugzilla_noreply
In reply to this post by bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=380260

[hidden email] changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
   Version Fixed In|                            |5.6.0

--
You are receiving this mail because:
You are the assignee for the bug.
Loading...