[digikam] [Bug 380251] New: "Show only face tags..." not working properly

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[digikam] [Bug 380251] New: "Show only face tags..." not working properly

bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=380251

            Bug ID: 380251
           Summary: "Show only face tags..." not working properly
           Product: digikam
           Version: 5.6.0
          Platform: Other
                OS: Linux
            Status: UNCONFIRMED
          Severity: normal
          Priority: NOR
         Component: Faces-Management
          Assignee: [hidden email]
          Reporter: [hidden email]
  Target Milestone: ---

Hello,
The box "Show only face tags for assigning names in people sidebar" in
Miscellaneous/Behavior is checked.
However when I add a face region and type "e" the following none-people tags
showing up:
"Nature", "Pets", "Meeya" (Meeya is my dog)
It seems to be happening with these particular tags only. I don't recall
facetagging my dog though so I am wondering why is this happening. Also, Pets
are not a part of People sidebar anyways.

Is this a bug or I have a picture with a face region named "Meeya" somewhere in
my collection?
Is there a way to find pictures with face regions only?
5.6.0 latest appimage

--
You are receiving this mail because:
You are the assignee for the bug.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[digikam] [Bug 380251] "Show only face tags..." not working properly

bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=380251

--- Comment #1 from wildcowboy <[hidden email]> ---
Update: Actually Nature / Pets / Meeya does show up in People sidebar for some
reason. There are no pictures assigned to it though. I will delete it anyways.
Please delete the case. Sorry for wasting your time.

--
You are receiving this mail because:
You are the assignee for the bug.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[digikam] [Bug 380251] "Show only face tags..." not working properly

bugzilla_noreply
In reply to this post by bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=380251

wildcowboy <[hidden email]> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|UNCONFIRMED                 |RESOLVED
         Resolution|---                         |FIXED

--
You are receiving this mail because:
You are the assignee for the bug.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[digikam] [Bug 380251] "Show only face tags..." not working properly

bugzilla_noreply
In reply to this post by bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=380251

[hidden email] changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |[hidden email]
         Resolution|FIXED                       |INVALID

--
You are receiving this mail because:
You are the assignee for the bug.
Loading...