[digikam] [Bug 377417] New: Item - Open & Item - Open with Default Application not working for video files

classic Classic list List threaded Threaded
8 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[digikam] [Bug 377417] New: Item - Open & Item - Open with Default Application not working for video files

bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=377417

            Bug ID: 377417
           Summary: Item - Open & Item - Open with Default Application not
                    working for video files
           Product: digikam
           Version: 5.5.0
          Platform: Other
                OS: Linux
            Status: UNCONFIRMED
          Severity: normal
          Priority: NOR
         Component: AlbumsView
          Assignee: [hidden email]
          Reporter: [hidden email]
  Target Milestone: ---

Terminal output:
VLC media player 2.2.2 Weatherwax (revision 2.2.2-0-g6259d80)
[0000000000605148] core libvlc: Running vlc with the default interface. Use
'cvlc' to use vlc without interface.
This application failed to start because it could not find or load the Qt
platform plugin "xcb"
in "".

Reinstalling the application may fix this problem.
Latest AppImage

--
You are receiving this mail because:
You are the assignee for the bug.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[digikam] [Bug 377417] Item - Open & Item - Open with Default Application not working for video files

bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=377417

--- Comment #1 from wildcowboy <[hidden email]> ---
It does work for images though

--
You are receiving this mail because:
You are the assignee for the bug.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[digikam] [Bug 377417] Item - Open & Item - Open with Default Application not working for video files

bugzilla_noreply
In reply to this post by bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=377417

[hidden email] changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |[hidden email]

--- Comment #2 from [hidden email] ---
*** Bug 376978 has been marked as a duplicate of this bug. ***

--
You are receiving this mail because:
You are the assignee for the bug.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[digikam] [Bug 377417] Item - Open & Item - Open with Default Application not working for video files

bugzilla_noreply
In reply to this post by bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=377417

Marcel Derioss <[hidden email]> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |[hidden email]

--- Comment #3 from Marcel Derioss <[hidden email]> ---
Last digikam-5.5.0-01-x86-64.appimage
Debian Stretch system
- 'Open with' doesn't work with video all video applications like vlc, mpv,
avidemux, etc...
-  Video only works with internal dk video viewer
- 'Open with' works with image files

--
You are receiving this mail because:
You are the assignee for the bug.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[digikam] [Bug 377417] Item - Open & Item - Open with Default Application not working for video files

bugzilla_noreply
In reply to this post by bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=377417

[hidden email] changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |[hidden email]

--- Comment #4 from [hidden email] ---
What do you see on the console as debug trace ?

Gilles Caulier

--
You are receiving this mail because:
You are the assignee for the bug.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[digikam] [Bug 377417] Item - Open & Item - Open with Default Application not working for video files

bugzilla_noreply
In reply to this post by bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=377417

--- Comment #5 from Marcel Derioss <[hidden email]> ---
On 03/14/2017 01:54 PM, [hidden email] wrote:

> https://bugs.kde.org/show_bug.cgi?id=377417
>
> [hidden email] changed:
>
>            What    |Removed                     |Added
> ----------------------------------------------------------------------------
>                  CC|                            |[hidden email]
>
> --- Comment #4 from [hidden email] ---
> What do you see on the console as debug trace ?
>
Nothing happens in console. This bug doesnt exist with DK 5.3 debian package

--
You are receiving this mail because:
You are the assignee for the bug.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[digikam] [Bug 377417] Item - Open & Item - Open with Default Application not working for video files

bugzilla_noreply
In reply to this post by bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=377417

wildcowboy <[hidden email]> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
            Version|5.5.0                       |5.6.0
           Platform|Other                       |Appimage

--- Comment #6 from wildcowboy <[hidden email]> ---
This one works on 5.6.0 now

--
You are receiving this mail because:
You are the assignee for the bug.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[digikam] [Bug 377417] Item - Open & Item - Open with Default Application not working for video files

bugzilla_noreply
In reply to this post by bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=377417

[hidden email] changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|UNCONFIRMED                 |RESOLVED
            Version|5.6.0                       |5.5.0
   Version Fixed In|                            |5.6.0
         Resolution|---                         |FIXED

--
You are receiving this mail because:
You are the assignee for the bug.
Loading...