[digikam] [Bug 318297] New: Creating Videos does not work

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[digikam] [Bug 318297] New: Creating Videos does not work

Axel Krebs
https://bugs.kde.org/show_bug.cgi?id=318297

            Bug ID: 318297
           Summary: Creating Videos does not work
    Classification: Unclassified
           Product: digikam
           Version: 3.1.0
          Platform: Ubuntu Packages
                OS: Linux
            Status: UNCONFIRMED
          Severity: normal
          Priority: NOR
         Component: general
          Assignee: [hidden email]
          Reporter: [hidden email]

when selecting some pics and starting "export to video slide show", digiKam
hangs for hours, even when selecting default settings.

Reproducible: Always

Steps to Reproduce:
1. select some pics (I choose jpg)
2. choose option "export to video slide show"
3. sometimes, digiKam starts doing something, several times digiKam just
"hangs" with no appearent results.
Actual Results:  
Unsatisfying, option does not work in any choosable setting

Expected Results:  
Should just work, of course!

--
You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________
Digikam-devel mailing list
[hidden email]
https://mail.kde.org/mailman/listinfo/digikam-devel
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[kipiplugins] [Bug 318297] Creating Videos does not work

Smit Mehta
https://bugs.kde.org/show_bug.cgi?id=318297

Smit Mehta <[hidden email]> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |[hidden email]
          Component|general                     |VideoSlideshow
           Assignee|[hidden email]       |[hidden email]
            Product|digikam                     |kipiplugins

--
You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________
Digikam-devel mailing list
[hidden email]
https://mail.kde.org/mailman/listinfo/digikam-devel
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[digikam] [Bug 318297] Creating Videos does not work

bugzilla_noreply
In reply to this post by Axel Krebs
https://bugs.kde.org/show_bug.cgi?id=318297

[hidden email] changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
            Product|kipiplugins                 |digikam
          Component|VideoSlideshow              |VideoSlideshow
            Version|3.1.0                       |5.5.0
           Assignee|[hidden email]         |[hidden email]

--
You are receiving this mail because:
You are the assignee for the bug.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[digikam] [Bug 318297] Creating Videos does not work

bugzilla_noreply
In reply to this post by Axel Krebs
https://bugs.kde.org/show_bug.cgi?id=318297

[hidden email] changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
      Latest Commit|                            |https://commits.kde.org/dig
                   |                            |ikam/8dda686cf8c9409c037860
                   |                            |07e47e1f15e1419097
             Status|UNCONFIRMED                 |RESOLVED
         Resolution|---                         |FIXED
   Version Fixed In|                            |5.6.0

--- Comment #2 from [hidden email] ---
Git commit 8dda686cf8c9409c03786007e47e1f15e1419097 by Gilles Caulier.
Committed on 02/06/2017 at 12:55.
Pushed by cgilles into branch 'master'.

New digiKam Video SlideShow tool based on QtAV/FFMpeg encoder.

The tool replace the older Qt4 kipi plugin based on ImageMagick and GStreamer
which never
work as expected due to run time dependencies with GStreamer which are a big
puzzle to resolve
and don't work under MacOS and Windows.
The tool permit to encode images as a video diaporama.
The tool support many video codecs as X264 or MPEG4 provided by FFMpeg and
is able to store stream as AVI, MKV, or MP4 media.
The tool permit to apply a transition effect between images (same effects than
presentation tool non-OpenGL).
The tool permit to export image from current select or a set of albums
selection (as HTMLGallery tool).
The tool do not permit to encode an audio soundtrack with the video stream due
a bug in QtAV which
have been reported and must be fixed in next QtAV release 1.12.0.
The tool is available currently under digiKam album GUI, but it will be also
available into
ImageEditor, LightTable, and Showfoto (as HTMLGallery, Panorama, Calendar,
etc... tools.)

Screeshots of tool in action :
https://www.flickr.com/photos/digikam/albums/72157684569983835
Related: bug 316791, bug 320725, bug 337605, bug 331625, bug 324646, bug
176727, bug 153061, bug 334089, bug 271751
FIXED-IN: 5.6.0

M  +17   -0    app/main/digikamapp.cpp
M  +1    -0    app/main/digikamapp.h
M  +2    -1    app/main/digikamui5.rc
M  +14   -0    libs/widgets/mainview/dxmlguiwindow.cpp
M  +9    -1    libs/widgets/mainview/dxmlguiwindow.h

https://commits.kde.org/digikam/8dda686cf8c9409c03786007e47e1f15e1419097

--
You are receiving this mail because:
You are the assignee for the bug.
Loading...