[digikam] [Bug 316687] New: ImageMagick-6.8.3.9 could NOT be found

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[digikam] [Bug 316687] New: ImageMagick-6.8.3.9 could NOT be found

nucleo
https://bugs.kde.org/show_bug.cgi?id=316687

            Bug ID: 316687
           Summary: ImageMagick-6.8.3.9 could NOT be found
    Classification: Unclassified
           Product: digikam
           Version: 3.1.0
          Platform: Other
                OS: Linux
            Status: UNCONFIRMED
          Severity: normal
          Priority: NOR
         Component: general
          Assignee: [hidden email]
          Reporter: [hidden email]

Digikam fails to find new ImageMagick-6.8.3.9 with error
-- Could NOT find ImageMagick (missing:  ImageMagick_MagickCore_LIBRARY) (found
version "6.8.3-9")

See more info about  changes in ImageMagick-6.8.3.9
http://lists.fedoraproject.org/pipermail/devel/2013-March/180084.html

Reproducible: Always

--
You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________
Digikam-devel mailing list
[hidden email]
https://mail.kde.org/mailman/listinfo/digikam-devel
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[digikam] [Bug 316687] ImageMagick-6.8.3.9 could not be found

nucleo
https://bugs.kde.org/show_bug.cgi?id=316687

nucleo <[hidden email]> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
            Summary|ImageMagick-6.8.3.9 could   |ImageMagick-6.8.3.9 could
                   |NOT be found                |not be found

--
You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________
Digikam-devel mailing list
[hidden email]
https://mail.kde.org/mailman/listinfo/digikam-devel
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[kipiplugins] [Bug 316687] ImageMagick-6.8.3.9 could not be found

Gilles Caulier-4
In reply to this post by nucleo
https://bugs.kde.org/show_bug.cgi?id=316687

Gilles Caulier <[hidden email]> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |[hidden email]
          Component|general                     |VideoSlideshow
           Assignee|[hidden email]       |[hidden email]
            Product|digikam                     |kipiplugins

--
You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________
Digikam-devel mailing list
[hidden email]
https://mail.kde.org/mailman/listinfo/digikam-devel
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[digikam] [Bug 316687] ImageMagick-6.8.3.9 could not be found

bugzilla_noreply
In reply to this post by nucleo
https://bugs.kde.org/show_bug.cgi?id=316687

[hidden email] changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
            Product|kipiplugins                 |digikam
           Assignee|[hidden email]         |[hidden email]
          Component|VideoSlideshow              |VideoSlideshow
            Version|3.1.0                       |5.5.0

--
You are receiving this mail because:
You are the assignee for the bug.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[digikam] [Bug 316687] ImageMagick-6.8.3.9 could not be found

bugzilla_noreply
In reply to this post by nucleo
https://bugs.kde.org/show_bug.cgi?id=316687

[hidden email] changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|RESOLVED                    |REOPENED
     Ever confirmed|0                           |1
         Resolution|UPSTREAM                    |---

--
You are receiving this mail because:
You are the assignee for the bug.
Loading...