KDE CI: Extragear digikam kf5-qt5 SUSEQt5.9 - Build # 1 - Failure!

classic Classic list List threaded Threaded
420 messages Options
1234 ... 21
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

KDE CI: Extragear digikam kf5-qt5 SUSEQt5.9 - Build # 1 - Failure!

no-reply
BUILD FAILURE
Build URL https://build.kde.org/job/Extragear%20digikam%20kf5-qt5%20SUSEQt5.9/1/
Project: Extragear digikam kf5-qt5 SUSEQt5.9
Date of build: Tue, 27 Jun 2017 09:57:34 +0000
Build duration: 1 min 27 sec and counting

CONSOLE OUTPUT
[...truncated 9.69 KB...]
Fetching upstream changes from https://anongit.kde.org/sysadmin/ci-tooling
> git --version # timeout=10
> git fetch --tags --progress https://anongit.kde.org/sysadmin/ci-tooling +refs/heads/*:refs/remotes/origin/*
> git config remote.origin.url https://anongit.kde.org/sysadmin/ci-tooling # timeout=10
> git config --add remote.origin.fetch +refs/heads/*:refs/remotes/origin/* # timeout=10
> git config remote.origin.url https://anongit.kde.org/sysadmin/ci-tooling # timeout=10
Fetching upstream changes from https://anongit.kde.org/sysadmin/ci-tooling
> git fetch --tags --progress https://anongit.kde.org/sysadmin/ci-tooling +refs/heads/*:refs/remotes/origin/*
> git rev-parse origin/master^{commit} # timeout=10
Checking out Revision 6babdc2784b483d63c6cb9bcb2b8f092832f5440 (origin/master)
> git config core.sparsecheckout # timeout=10
> git checkout -f 6babdc2784b483d63c6cb9bcb2b8f092832f5440
[Pipeline] checkout
Cloning the remote Git repository
Cloning repository https://anongit.kde.org/sysadmin/repo-metadata
> git init /home/jenkins/workspace/Extragear digikam kf5-qt5 SUSEQt5.9/ci-tooling/repo-metadata # timeout=10
Fetching upstream changes from https://anongit.kde.org/sysadmin/repo-metadata
> git --version # timeout=10
> git fetch --tags --progress https://anongit.kde.org/sysadmin/repo-metadata +refs/heads/*:refs/remotes/origin/*
> git config remote.origin.url https://anongit.kde.org/sysadmin/repo-metadata # timeout=10
> git config --add remote.origin.fetch +refs/heads/*:refs/remotes/origin/* # timeout=10
> git config remote.origin.url https://anongit.kde.org/sysadmin/repo-metadata # timeout=10
Fetching upstream changes from https://anongit.kde.org/sysadmin/repo-metadata
> git fetch --tags --progress https://anongit.kde.org/sysadmin/repo-metadata +refs/heads/*:refs/remotes/origin/*
> git rev-parse origin/master^{commit} # timeout=10
Checking out Revision 7c35fd7c64e7e6401e96e4cfdd67ee46ac03605b (origin/master)
> git config core.sparsecheckout # timeout=10
> git checkout -f 7c35fd7c64e7e6401e96e4cfdd67ee46ac03605b
[Pipeline] checkout
Cloning the remote Git repository
Cloning repository https://anongit.kde.org/kde-build-metadata
> git init /home/jenkins/workspace/Extragear digikam kf5-qt5 SUSEQt5.9/ci-tooling/kde-build-metadata # timeout=10
Fetching upstream changes from https://anongit.kde.org/kde-build-metadata
> git --version # timeout=10
> git fetch --tags --progress https://anongit.kde.org/kde-build-metadata +refs/heads/*:refs/remotes/origin/*
> git config remote.origin.url https://anongit.kde.org/kde-build-metadata # timeout=10
> git config --add remote.origin.fetch +refs/heads/*:refs/remotes/origin/* # timeout=10
> git config remote.origin.url https://anongit.kde.org/kde-build-metadata # timeout=10
Fetching upstream changes from https://anongit.kde.org/kde-build-metadata
> git fetch --tags --progress https://anongit.kde.org/kde-build-metadata +refs/heads/*:refs/remotes/origin/*
> git rev-parse origin/master^{commit} # timeout=10
Checking out Revision 283e0a416d19658d6baa14c161bdf4a84d6bc6ac (origin/master)
> git config core.sparsecheckout # timeout=10
> git checkout -f 283e0a416d19658d6baa14c161bdf4a84d6bc6ac
[Pipeline] checkout
Cloning the remote Git repository
Cloning repository https://anongit.kde.org/kapidox
> git init /home/jenkins/workspace/Extragear digikam kf5-qt5 SUSEQt5.9/ci-tooling/kapidox # timeout=10
Fetching upstream changes from https://anongit.kde.org/kapidox
> git --version # timeout=10
> git fetch --tags --progress https://anongit.kde.org/kapidox +refs/heads/*:refs/remotes/origin/*
> git config remote.origin.url https://anongit.kde.org/kapidox # timeout=10
> git config --add remote.origin.fetch +refs/heads/*:refs/remotes/origin/* # timeout=10
> git config remote.origin.url https://anongit.kde.org/kapidox # timeout=10
Fetching upstream changes from https://anongit.kde.org/kapidox
> git fetch --tags --progress https://anongit.kde.org/kapidox +refs/heads/*:refs/remotes/origin/*
> git rev-parse origin/master^{commit} # timeout=10
Checking out Revision fc37480c0bd6015cdceea77a54068f21cd95ece9 (origin/master)
> git config core.sparsecheckout # timeout=10
> git checkout -f fc37480c0bd6015cdceea77a54068f21cd95ece9
[Pipeline] checkout
Cloning the remote Git repository
Cloning repository https://anongit.kde.org/kde-dev-scripts
> git init /home/jenkins/workspace/Extragear digikam kf5-qt5 SUSEQt5.9/ci-tooling/kde-dev-scripts # timeout=10
Fetching upstream changes from https://anongit.kde.org/kde-dev-scripts
> git --version # timeout=10
> git fetch --tags --progress https://anongit.kde.org/kde-dev-scripts +refs/heads/*:refs/remotes/origin/*
> git config remote.origin.url https://anongit.kde.org/kde-dev-scripts # timeout=10
> git config --add remote.origin.fetch +refs/heads/*:refs/remotes/origin/* # timeout=10
> git config remote.origin.url https://anongit.kde.org/kde-dev-scripts # timeout=10
Fetching upstream changes from https://anongit.kde.org/kde-dev-scripts
> git fetch --tags --progress https://anongit.kde.org/kde-dev-scripts +refs/heads/*:refs/remotes/origin/*
> git rev-parse origin/master^{commit} # timeout=10
Checking out Revision f39705b9f32417e455d56dc29aa2a5e883d4619e (origin/master)
> git config core.sparsecheckout # timeout=10
> git checkout -f f39705b9f32417e455d56dc29aa2a5e883d4619e
[Pipeline] }
[Pipeline] // stage
[Pipeline] stage
[Pipeline] { (Setup Dependencies)
[Pipeline] sh
[Extragear digikam kf5-qt5 SUSEQt5.9] Running shell script
+ python3 -u ci-tooling/helpers/prepare-dependencies.py --product Extragear --project digikam --branchGroup kf5-qt5 --environment production --platform SUSEQt5.9 --installTo /home/jenkins//install-prefix/
Retrieving: Extragear-attica-kf5-qt5
Retrieving: Extragear-marble-kf5-qt5
Retrieving: Extragear-kconfigwidgets-kf5-qt5
Retrieving: Extragear-kcalcore-kf5-qt5
Retrieving: Extragear-akonadi-mime-kf5-qt5
Unable to fetch: Extragear-akonadi-mime-kf5-qt5
[Pipeline] }
[Pipeline] // stage
[Pipeline] }
ERROR: script returned exit code 1
[Pipeline] // catchError
[Pipeline] sh
[Extragear digikam kf5-qt5 SUSEQt5.9] Running shell script
+ python3 -u ci-tooling/helpers/capture-workspace.py --environment production
[Pipeline] emailextrecipients
[Pipeline] emailext


build.log (10K) Download Attachment
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

KDE CI: Extragear digikam kf5-qt5 SUSEQt5.9 - Build # 2 - Still Failing!

no-reply
BUILD FAILURE
Build URL https://build.kde.org/job/Extragear%20digikam%20kf5-qt5%20SUSEQt5.9/2/
Project: Extragear digikam kf5-qt5 SUSEQt5.9
Date of build: Tue, 27 Jun 2017 11:20:57 +0000
Build duration: 2 min 49 sec and counting

CONSOLE OUTPUT
[...truncated 89.35 KB...]
'/usr/lib64/cmake/Qt5@module@/Qt5@[hidden email]'
Using the old result for compatibility since the policy is not set.
Call Stack (most recent call first):
/usr/lib64/cmake/Qt5/Qt5Config.cmake:25 (include)
CMakeLists.txt:130 (find_package)
This warning is for project developers. Use -Wno-dev to suppress it.
CMake Warning (dev) at /usr/lib64/cmake/Qt5/Qt5ModuleLocation.cmake:4 (set):
Policy CMP0053 is not set: Simplify variable reference and escape sequence
evaluation. Run "cmake --help-policy CMP0053" for policy details. Use the
cmake_policy command to set the policy and suppress this warning.
For input:
'${_qt5_install_prefix}/Qt5@module@/Qt5@[hidden email]'
the old evaluation rules produce:
'/usr/lib64/cmake/Qt5/Qt5Config.cmake'
but the new evaluation rules produce:
'/usr/lib64/cmake/Qt5@module@/Qt5@[hidden email]'
Using the old result for compatibility since the policy is not set.
Call Stack (most recent call first):
/usr/lib64/cmake/Qt5/Qt5Config.cmake:25 (include)
CMakeLists.txt:143 (find_package)
This warning is for project developers. Use -Wno-dev to suppress it.
-- Found KF5XmlGui: /home/jenkins/install-prefix/lib64/cmake/KF5XmlGui/KF5XmlGuiConfig.cmake (found version "5.36.0")
-- Found KF5CoreAddons: /home/jenkins/install-prefix/lib64/cmake/KF5CoreAddons/KF5CoreAddonsConfig.cmake (found version "5.36.0")
-- Found KF5Config: /home/jenkins/install-prefix/lib64/cmake/KF5Config/KF5ConfigConfig.cmake (found version "5.36.0")
-- Found KF5Service: /home/jenkins/install-prefix/lib64/cmake/KF5Service/KF5ServiceConfig.cmake (found version "5.36.0")
-- Found KF5WindowSystem: /home/jenkins/install-prefix/lib64/cmake/KF5WindowSystem/KF5WindowSystemConfig.cmake (found version "5.36.0")
-- Found KF5Solid: /home/jenkins/install-prefix/lib64/cmake/KF5Solid/KF5SolidConfig.cmake (found version "5.36.0")
-- Found Gettext: /usr/bin/msgmerge (found version "0.19.8.1")
-- Found PythonInterp: /usr/bin/python (found version "2.7.13")
-- Found KF5I18n: /home/jenkins/install-prefix/lib64/cmake/KF5I18n/KF5I18nConfig.cmake (found version "5.36.0")
-- Found KF5: success (found suitable version "5.36.0", minimum required is "5.1.0") found components: XmlGui CoreAddons Config Service WindowSystem Solid I18n
-- Found KF5KIO: /home/jenkins/install-prefix/lib64/cmake/KF5KIO/KF5KIOConfig.cmake (found version "5.36.0")
-- Found KF5IconThemes: /home/jenkins/install-prefix/lib64/cmake/KF5IconThemes/KF5IconThemesConfig.cmake (found version "5.36.0")
-- Found KF5FileMetaData: /home/jenkins/install-prefix/lib64/cmake/KF5FileMetaData/KF5FileMetaDataConfig.cmake (found version "5.36.0")
-- Found KF5ThreadWeaver: /home/jenkins/install-prefix/lib64/cmake/KF5ThreadWeaver/KF5ThreadWeaverConfig.cmake (found version "5.36.0")
-- Found KF5NotifyConfig: /home/jenkins/install-prefix/lib64/cmake/KF5NotifyConfig/KF5NotifyConfigConfig.cmake (found version "5.36.0")
-- Found KF5Notifications: /home/jenkins/install-prefix/lib64/cmake/KF5Notifications/KF5NotificationsConfig.cmake (found version "5.36.0")
-- Found KF5: success (found suitable version "5.36.0", minimum required is "5.1.0") found components: KIO IconThemes FileMetaData ThreadWeaver NotifyConfig Notifications
-- Boost version: 1.64.0
-- Found KF5AkonadiContact: /home/jenkins/install-prefix/lib64/cmake/KF5AkonadiContact/KF5AkonadiContactConfig.cmake (found version "5.5.60")
-- Found KF5: success (found suitable version "5.5.60", minimum required is "4.89.0") found components: AkonadiContact
-- Found Libical version 2.0
-- Found LibIcal: /usr/lib64/libical.so;/usr/lib64/libicalss.so (found suitable version "2.0", minimum required is "0.42")
-- Found KF5CalendarCore: /home/jenkins/install-prefix/lib64/cmake/KF5CalendarCore/KF5CalendarCoreConfig.cmake (found version "5.5.60")
-- Found KF5: success (found suitable version "5.5.60", minimum required is "4.81.0") found components: CalendarCore
-- KF5::KIOWidgets include dirs: /home/jenkins/install-prefix/include/KF5/KIOWidgets;/home/jenkins/install-prefix/include/KF5
-- Found JPEG: /usr/lib64/libjpeg.so
-- Libjpeg version: 62
-- Found TIFF: /usr/lib64/libtiff.so (found version "4.0.7")
-- Found ZLIB: /usr/lib64/libz.so (found version "1.2.11")
-- Found PNG: /usr/lib64/libpng.so (found version "1.6.29")
-- Boost version: 1.64.0
-- Found PkgConfig: /usr/bin/pkg-config (found version "0.29.2")
-- Checking for module 'lcms2'
-- Found lcms2, version 2.8
-- Found lcms version 2.08, /usr/lib64/liblcms2.so
-- Found EXPAT: /usr/lib64/libexpat.so (found version "2.2.0")
-- Looking for pthread.h
-- Looking for pthread.h - found
-- Looking for pthread_create
-- Looking for pthread_create - not found
-- Looking for pthread_create in pthreads
-- Looking for pthread_create in pthreads - not found
-- Looking for pthread_create in pthread
-- Looking for pthread_create in pthread - found
-- Found Threads: TRUE
CMake Error at /usr/share/cmake/Modules/FindPackageHandleStandardArgs.cmake:137 (message):
Could NOT find Exiv2: Found unsuitable version "0.25.0", but required is at
least "0.26" (found /usr/lib64/libexiv2.so)
Call Stack (most recent call first):
/usr/share/cmake/Modules/FindPackageHandleStandardArgs.cmake:375 (_FPHSA_FAILURE_MESSAGE)
cmake/modules/FindExiv2.cmake:73 (find_package_handle_standard_args)
CMakeLists.txt:212 (find_package)
-- Configuring incomplete, errors occurred!
See also "/home/jenkins/workspace/Extragear digikam kf5-qt5 SUSEQt5.9/build/CMakeFiles/CMakeOutput.log".
See also "/home/jenkins/workspace/Extragear digikam kf5-qt5 SUSEQt5.9/build/CMakeFiles/CMakeError.log".
[Pipeline] }
[Pipeline] // stage
[Pipeline] }
ERROR: script returned exit code 1
[Pipeline] // catchError
[Pipeline] sh
[Extragear digikam kf5-qt5 SUSEQt5.9] Running shell script
+ python3 -u ci-tooling/helpers/capture-workspace.py --environment production
[Pipeline] emailextrecipients
[Pipeline] emailext


build.log (18K) Download Attachment
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

KDE CI: Extragear digikam kf5-qt5 SUSEQt5.9 - Build # 3 - Still Failing!

no-reply
BUILD FAILURE
Build URL https://build.kde.org/job/Extragear%20digikam%20kf5-qt5%20SUSEQt5.9/3/
Project: Extragear digikam kf5-qt5 SUSEQt5.9
Date of build: Tue, 27 Jun 2017 11:25:12 +0000
Build duration: 1 min 34 sec and counting

CONSOLE OUTPUT
[...truncated 89.28 KB...]
'/usr/lib64/cmake/Qt5@module@/Qt5@[hidden email]'
Using the old result for compatibility since the policy is not set.
Call Stack (most recent call first):
/usr/lib64/cmake/Qt5/Qt5Config.cmake:25 (include)
CMakeLists.txt:130 (find_package)
This warning is for project developers. Use -Wno-dev to suppress it.
CMake Warning (dev) at /usr/lib64/cmake/Qt5/Qt5ModuleLocation.cmake:4 (set):
Policy CMP0053 is not set: Simplify variable reference and escape sequence
evaluation. Run "cmake --help-policy CMP0053" for policy details. Use the
cmake_policy command to set the policy and suppress this warning.
For input:
'${_qt5_install_prefix}/Qt5@module@/Qt5@[hidden email]'
the old evaluation rules produce:
'/usr/lib64/cmake/Qt5/Qt5Config.cmake'
but the new evaluation rules produce:
'/usr/lib64/cmake/Qt5@module@/Qt5@[hidden email]'
Using the old result for compatibility since the policy is not set.
Call Stack (most recent call first):
/usr/lib64/cmake/Qt5/Qt5Config.cmake:25 (include)
CMakeLists.txt:143 (find_package)
This warning is for project developers. Use -Wno-dev to suppress it.
-- Found KF5XmlGui: /home/jenkins/install-prefix/lib64/cmake/KF5XmlGui/KF5XmlGuiConfig.cmake (found version "5.36.0")
-- Found KF5CoreAddons: /home/jenkins/install-prefix/lib64/cmake/KF5CoreAddons/KF5CoreAddonsConfig.cmake (found version "5.36.0")
-- Found KF5Config: /home/jenkins/install-prefix/lib64/cmake/KF5Config/KF5ConfigConfig.cmake (found version "5.36.0")
-- Found KF5Service: /home/jenkins/install-prefix/lib64/cmake/KF5Service/KF5ServiceConfig.cmake (found version "5.36.0")
-- Found KF5WindowSystem: /home/jenkins/install-prefix/lib64/cmake/KF5WindowSystem/KF5WindowSystemConfig.cmake (found version "5.36.0")
-- Found KF5Solid: /home/jenkins/install-prefix/lib64/cmake/KF5Solid/KF5SolidConfig.cmake (found version "5.36.0")
-- Found Gettext: /usr/bin/msgmerge (found version "0.19.8.1")
-- Found PythonInterp: /usr/bin/python (found version "2.7.13")
-- Found KF5I18n: /home/jenkins/install-prefix/lib64/cmake/KF5I18n/KF5I18nConfig.cmake (found version "5.36.0")
-- Found KF5: success (found suitable version "5.36.0", minimum required is "5.1.0") found components: XmlGui CoreAddons Config Service WindowSystem Solid I18n
-- Found KF5KIO: /home/jenkins/install-prefix/lib64/cmake/KF5KIO/KF5KIOConfig.cmake (found version "5.36.0")
-- Found KF5IconThemes: /home/jenkins/install-prefix/lib64/cmake/KF5IconThemes/KF5IconThemesConfig.cmake (found version "5.36.0")
-- Found KF5FileMetaData: /home/jenkins/install-prefix/lib64/cmake/KF5FileMetaData/KF5FileMetaDataConfig.cmake (found version "5.36.0")
-- Found KF5ThreadWeaver: /home/jenkins/install-prefix/lib64/cmake/KF5ThreadWeaver/KF5ThreadWeaverConfig.cmake (found version "5.36.0")
-- Found KF5NotifyConfig: /home/jenkins/install-prefix/lib64/cmake/KF5NotifyConfig/KF5NotifyConfigConfig.cmake (found version "5.36.0")
-- Found KF5Notifications: /home/jenkins/install-prefix/lib64/cmake/KF5Notifications/KF5NotificationsConfig.cmake (found version "5.36.0")
-- Found KF5: success (found suitable version "5.36.0", minimum required is "5.1.0") found components: KIO IconThemes FileMetaData ThreadWeaver NotifyConfig Notifications
-- Boost version: 1.64.0
-- Found KF5AkonadiContact: /home/jenkins/install-prefix/lib64/cmake/KF5AkonadiContact/KF5AkonadiContactConfig.cmake (found version "5.5.60")
-- Found KF5: success (found suitable version "5.5.60", minimum required is "4.89.0") found components: AkonadiContact
-- Found Libical version 2.0
-- Found LibIcal: /usr/lib64/libical.so;/usr/lib64/libicalss.so (found suitable version "2.0", minimum required is "0.42")
-- Found KF5CalendarCore: /home/jenkins/install-prefix/lib64/cmake/KF5CalendarCore/KF5CalendarCoreConfig.cmake (found version "5.5.60")
-- Found KF5: success (found suitable version "5.5.60", minimum required is "4.81.0") found components: CalendarCore
-- KF5::KIOWidgets include dirs: /home/jenkins/install-prefix/include/KF5/KIOWidgets;/home/jenkins/install-prefix/include/KF5
-- Found JPEG: /usr/lib64/libjpeg.so
-- Libjpeg version: 62
-- Found TIFF: /usr/lib64/libtiff.so (found version "4.0.7")
-- Found ZLIB: /usr/lib64/libz.so (found version "1.2.11")
-- Found PNG: /usr/lib64/libpng.so (found version "1.6.29")
-- Boost version: 1.64.0
-- Found PkgConfig: /usr/bin/pkg-config (found version "0.29.2")
-- Checking for module 'lcms2'
-- Found lcms2, version 2.8
-- Found lcms version 2.08, /usr/lib64/liblcms2.so
-- Found EXPAT: /usr/lib64/libexpat.so (found version "2.2.0")
-- Looking for pthread.h
-- Looking for pthread.h - found
-- Looking for pthread_create
-- Looking for pthread_create - not found
-- Looking for pthread_create in pthreads
-- Looking for pthread_create in pthreads - not found
-- Looking for pthread_create in pthread
-- Looking for pthread_create in pthread - found
-- Found Threads: TRUE
CMake Error at /usr/share/cmake/Modules/FindPackageHandleStandardArgs.cmake:137 (message):
Could NOT find Exiv2: Found unsuitable version "0.25.0", but required is at
least "0.26" (found /usr/lib64/libexiv2.so)
Call Stack (most recent call first):
/usr/share/cmake/Modules/FindPackageHandleStandardArgs.cmake:375 (_FPHSA_FAILURE_MESSAGE)
cmake/modules/FindExiv2.cmake:73 (find_package_handle_standard_args)
CMakeLists.txt:212 (find_package)
-- Configuring incomplete, errors occurred!
See also "/home/jenkins/workspace/Extragear digikam kf5-qt5 SUSEQt5.9/build/CMakeFiles/CMakeOutput.log".
See also "/home/jenkins/workspace/Extragear digikam kf5-qt5 SUSEQt5.9/build/CMakeFiles/CMakeError.log".
[Pipeline] }
[Pipeline] // stage
[Pipeline] }
ERROR: script returned exit code 1
[Pipeline] // catchError
[Pipeline] sh
[Extragear digikam kf5-qt5 SUSEQt5.9] Running shell script
+ python3 -u ci-tooling/helpers/capture-workspace.py --environment production
[Pipeline] emailextrecipients
[Pipeline] emailext


build.log (25K) Download Attachment
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

KDE CI: Extragear digikam kf5-qt5 SUSEQt5.9 - Build # 4 - Still Failing!

no-reply
BUILD FAILURE
Build URL https://build.kde.org/job/Extragear%20digikam%20kf5-qt5%20SUSEQt5.9/4/
Project: Extragear digikam kf5-qt5 SUSEQt5.9
Date of build: Tue, 27 Jun 2017 11:27:13 +0000
Build duration: 1 min 42 sec and counting

CONSOLE OUTPUT
[...truncated 89.34 KB...]
'/usr/lib64/cmake/Qt5@module@/Qt5@[hidden email]'
Using the old result for compatibility since the policy is not set.
Call Stack (most recent call first):
/usr/lib64/cmake/Qt5/Qt5Config.cmake:25 (include)
CMakeLists.txt:130 (find_package)
This warning is for project developers. Use -Wno-dev to suppress it.
CMake Warning (dev) at /usr/lib64/cmake/Qt5/Qt5ModuleLocation.cmake:4 (set):
Policy CMP0053 is not set: Simplify variable reference and escape sequence
evaluation. Run "cmake --help-policy CMP0053" for policy details. Use the
cmake_policy command to set the policy and suppress this warning.
For input:
'${_qt5_install_prefix}/Qt5@module@/Qt5@[hidden email]'
the old evaluation rules produce:
'/usr/lib64/cmake/Qt5/Qt5Config.cmake'
but the new evaluation rules produce:
'/usr/lib64/cmake/Qt5@module@/Qt5@[hidden email]'
Using the old result for compatibility since the policy is not set.
Call Stack (most recent call first):
/usr/lib64/cmake/Qt5/Qt5Config.cmake:25 (include)
CMakeLists.txt:143 (find_package)
This warning is for project developers. Use -Wno-dev to suppress it.
-- Found KF5XmlGui: /home/jenkins/install-prefix/lib64/cmake/KF5XmlGui/KF5XmlGuiConfig.cmake (found version "5.36.0")
-- Found KF5CoreAddons: /home/jenkins/install-prefix/lib64/cmake/KF5CoreAddons/KF5CoreAddonsConfig.cmake (found version "5.36.0")
-- Found KF5Config: /home/jenkins/install-prefix/lib64/cmake/KF5Config/KF5ConfigConfig.cmake (found version "5.36.0")
-- Found KF5Service: /home/jenkins/install-prefix/lib64/cmake/KF5Service/KF5ServiceConfig.cmake (found version "5.36.0")
-- Found KF5WindowSystem: /home/jenkins/install-prefix/lib64/cmake/KF5WindowSystem/KF5WindowSystemConfig.cmake (found version "5.36.0")
-- Found KF5Solid: /home/jenkins/install-prefix/lib64/cmake/KF5Solid/KF5SolidConfig.cmake (found version "5.36.0")
-- Found Gettext: /usr/bin/msgmerge (found version "0.19.8.1")
-- Found PythonInterp: /usr/bin/python (found version "2.7.13")
-- Found KF5I18n: /home/jenkins/install-prefix/lib64/cmake/KF5I18n/KF5I18nConfig.cmake (found version "5.36.0")
-- Found KF5: success (found suitable version "5.36.0", minimum required is "5.1.0") found components: XmlGui CoreAddons Config Service WindowSystem Solid I18n
-- Found KF5KIO: /home/jenkins/install-prefix/lib64/cmake/KF5KIO/KF5KIOConfig.cmake (found version "5.36.0")
-- Found KF5IconThemes: /home/jenkins/install-prefix/lib64/cmake/KF5IconThemes/KF5IconThemesConfig.cmake (found version "5.36.0")
-- Found KF5FileMetaData: /home/jenkins/install-prefix/lib64/cmake/KF5FileMetaData/KF5FileMetaDataConfig.cmake (found version "5.36.0")
-- Found KF5ThreadWeaver: /home/jenkins/install-prefix/lib64/cmake/KF5ThreadWeaver/KF5ThreadWeaverConfig.cmake (found version "5.36.0")
-- Found KF5NotifyConfig: /home/jenkins/install-prefix/lib64/cmake/KF5NotifyConfig/KF5NotifyConfigConfig.cmake (found version "5.36.0")
-- Found KF5Notifications: /home/jenkins/install-prefix/lib64/cmake/KF5Notifications/KF5NotificationsConfig.cmake (found version "5.36.0")
-- Found KF5: success (found suitable version "5.36.0", minimum required is "5.1.0") found components: KIO IconThemes FileMetaData ThreadWeaver NotifyConfig Notifications
-- Boost version: 1.64.0
-- Found KF5AkonadiContact: /home/jenkins/install-prefix/lib64/cmake/KF5AkonadiContact/KF5AkonadiContactConfig.cmake (found version "5.5.60")
-- Found KF5: success (found suitable version "5.5.60", minimum required is "4.89.0") found components: AkonadiContact
-- Found Libical version 2.0
-- Found LibIcal: /usr/lib64/libical.so;/usr/lib64/libicalss.so (found suitable version "2.0", minimum required is "0.42")
-- Found KF5CalendarCore: /home/jenkins/install-prefix/lib64/cmake/KF5CalendarCore/KF5CalendarCoreConfig.cmake (found version "5.5.60")
-- Found KF5: success (found suitable version "5.5.60", minimum required is "4.81.0") found components: CalendarCore
-- KF5::KIOWidgets include dirs: /home/jenkins/install-prefix/include/KF5/KIOWidgets;/home/jenkins/install-prefix/include/KF5
-- Found JPEG: /usr/lib64/libjpeg.so
-- Libjpeg version: 62
-- Found TIFF: /usr/lib64/libtiff.so (found version "4.0.7")
-- Found ZLIB: /usr/lib64/libz.so (found version "1.2.11")
-- Found PNG: /usr/lib64/libpng.so (found version "1.6.29")
-- Boost version: 1.64.0
-- Found PkgConfig: /usr/bin/pkg-config (found version "0.29.2")
-- Checking for module 'lcms2'
-- Found lcms2, version 2.8
-- Found lcms version 2.08, /usr/lib64/liblcms2.so
-- Found EXPAT: /usr/lib64/libexpat.so (found version "2.2.0")
-- Looking for pthread.h
-- Looking for pthread.h - found
-- Looking for pthread_create
-- Looking for pthread_create - not found
-- Looking for pthread_create in pthreads
-- Looking for pthread_create in pthreads - not found
-- Looking for pthread_create in pthread
-- Looking for pthread_create in pthread - found
-- Found Threads: TRUE
CMake Error at /usr/share/cmake/Modules/FindPackageHandleStandardArgs.cmake:137 (message):
Could NOT find Exiv2: Found unsuitable version "0.25.0", but required is at
least "0.26" (found /usr/lib64/libexiv2.so)
Call Stack (most recent call first):
/usr/share/cmake/Modules/FindPackageHandleStandardArgs.cmake:375 (_FPHSA_FAILURE_MESSAGE)
cmake/modules/FindExiv2.cmake:73 (find_package_handle_standard_args)
CMakeLists.txt:212 (find_package)
-- Configuring incomplete, errors occurred!
See also "/home/jenkins/workspace/Extragear digikam kf5-qt5 SUSEQt5.9/build/CMakeFiles/CMakeOutput.log".
See also "/home/jenkins/workspace/Extragear digikam kf5-qt5 SUSEQt5.9/build/CMakeFiles/CMakeError.log".
[Pipeline] }
[Pipeline] // stage
[Pipeline] }
ERROR: script returned exit code 1
[Pipeline] // catchError
[Pipeline] sh
[Extragear digikam kf5-qt5 SUSEQt5.9] Running shell script
+ python3 -u ci-tooling/helpers/capture-workspace.py --environment production
[Pipeline] emailextrecipients
[Pipeline] emailext


build.log (25K) Download Attachment
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

KDE CI: Extragear digikam kf5-qt5 SUSEQt5.9 - Build # 5 - Still Failing!

no-reply
BUILD FAILURE
Build URL https://build.kde.org/job/Extragear%20digikam%20kf5-qt5%20SUSEQt5.9/5/
Project: Extragear digikam kf5-qt5 SUSEQt5.9
Date of build: Tue, 27 Jun 2017 11:29:18 +0000
Build duration: 1 min 40 sec and counting

CONSOLE OUTPUT
[...truncated 89.44 KB...]
'/usr/lib64/cmake/Qt5@module@/Qt5@[hidden email]'
Using the old result for compatibility since the policy is not set.
Call Stack (most recent call first):
/usr/lib64/cmake/Qt5/Qt5Config.cmake:25 (include)
CMakeLists.txt:130 (find_package)
This warning is for project developers. Use -Wno-dev to suppress it.
CMake Warning (dev) at /usr/lib64/cmake/Qt5/Qt5ModuleLocation.cmake:4 (set):
Policy CMP0053 is not set: Simplify variable reference and escape sequence
evaluation. Run "cmake --help-policy CMP0053" for policy details. Use the
cmake_policy command to set the policy and suppress this warning.
For input:
'${_qt5_install_prefix}/Qt5@module@/Qt5@[hidden email]'
the old evaluation rules produce:
'/usr/lib64/cmake/Qt5/Qt5Config.cmake'
but the new evaluation rules produce:
'/usr/lib64/cmake/Qt5@module@/Qt5@[hidden email]'
Using the old result for compatibility since the policy is not set.
Call Stack (most recent call first):
/usr/lib64/cmake/Qt5/Qt5Config.cmake:25 (include)
CMakeLists.txt:143 (find_package)
This warning is for project developers. Use -Wno-dev to suppress it.
-- Found KF5XmlGui: /home/jenkins/install-prefix/lib64/cmake/KF5XmlGui/KF5XmlGuiConfig.cmake (found version "5.36.0")
-- Found KF5CoreAddons: /home/jenkins/install-prefix/lib64/cmake/KF5CoreAddons/KF5CoreAddonsConfig.cmake (found version "5.36.0")
-- Found KF5Config: /home/jenkins/install-prefix/lib64/cmake/KF5Config/KF5ConfigConfig.cmake (found version "5.36.0")
-- Found KF5Service: /home/jenkins/install-prefix/lib64/cmake/KF5Service/KF5ServiceConfig.cmake (found version "5.36.0")
-- Found KF5WindowSystem: /home/jenkins/install-prefix/lib64/cmake/KF5WindowSystem/KF5WindowSystemConfig.cmake (found version "5.36.0")
-- Found KF5Solid: /home/jenkins/install-prefix/lib64/cmake/KF5Solid/KF5SolidConfig.cmake (found version "5.36.0")
-- Found Gettext: /usr/bin/msgmerge (found version "0.19.8.1")
-- Found PythonInterp: /usr/bin/python (found version "2.7.13")
-- Found KF5I18n: /home/jenkins/install-prefix/lib64/cmake/KF5I18n/KF5I18nConfig.cmake (found version "5.36.0")
-- Found KF5: success (found suitable version "5.36.0", minimum required is "5.1.0") found components: XmlGui CoreAddons Config Service WindowSystem Solid I18n
-- Found KF5KIO: /home/jenkins/install-prefix/lib64/cmake/KF5KIO/KF5KIOConfig.cmake (found version "5.36.0")
-- Found KF5IconThemes: /home/jenkins/install-prefix/lib64/cmake/KF5IconThemes/KF5IconThemesConfig.cmake (found version "5.36.0")
-- Found KF5FileMetaData: /home/jenkins/install-prefix/lib64/cmake/KF5FileMetaData/KF5FileMetaDataConfig.cmake (found version "5.36.0")
-- Found KF5ThreadWeaver: /home/jenkins/install-prefix/lib64/cmake/KF5ThreadWeaver/KF5ThreadWeaverConfig.cmake (found version "5.36.0")
-- Found KF5NotifyConfig: /home/jenkins/install-prefix/lib64/cmake/KF5NotifyConfig/KF5NotifyConfigConfig.cmake (found version "5.36.0")
-- Found KF5Notifications: /home/jenkins/install-prefix/lib64/cmake/KF5Notifications/KF5NotificationsConfig.cmake (found version "5.36.0")
-- Found KF5: success (found suitable version "5.36.0", minimum required is "5.1.0") found components: KIO IconThemes FileMetaData ThreadWeaver NotifyConfig Notifications
-- Boost version: 1.64.0
-- Found KF5AkonadiContact: /home/jenkins/install-prefix/lib64/cmake/KF5AkonadiContact/KF5AkonadiContactConfig.cmake (found version "5.5.60")
-- Found KF5: success (found suitable version "5.5.60", minimum required is "4.89.0") found components: AkonadiContact
-- Found Libical version 2.0
-- Found LibIcal: /usr/lib64/libical.so;/usr/lib64/libicalss.so (found suitable version "2.0", minimum required is "0.42")
-- Found KF5CalendarCore: /home/jenkins/install-prefix/lib64/cmake/KF5CalendarCore/KF5CalendarCoreConfig.cmake (found version "5.5.60")
-- Found KF5: success (found suitable version "5.5.60", minimum required is "4.81.0") found components: CalendarCore
-- KF5::KIOWidgets include dirs: /home/jenkins/install-prefix/include/KF5/KIOWidgets;/home/jenkins/install-prefix/include/KF5
-- Found JPEG: /usr/lib64/libjpeg.so
-- Libjpeg version: 62
-- Found TIFF: /usr/lib64/libtiff.so (found version "4.0.7")
-- Found ZLIB: /usr/lib64/libz.so (found version "1.2.11")
-- Found PNG: /usr/lib64/libpng.so (found version "1.6.29")
-- Boost version: 1.64.0
-- Found PkgConfig: /usr/bin/pkg-config (found version "0.29.2")
-- Checking for module 'lcms2'
-- Found lcms2, version 2.8
-- Found lcms version 2.08, /usr/lib64/liblcms2.so
-- Found EXPAT: /usr/lib64/libexpat.so (found version "2.2.0")
-- Looking for pthread.h
-- Looking for pthread.h - found
-- Looking for pthread_create
-- Looking for pthread_create - not found
-- Looking for pthread_create in pthreads
-- Looking for pthread_create in pthreads - not found
-- Looking for pthread_create in pthread
-- Looking for pthread_create in pthread - found
-- Found Threads: TRUE
CMake Error at /usr/share/cmake/Modules/FindPackageHandleStandardArgs.cmake:137 (message):
Could NOT find Exiv2: Found unsuitable version "0.25.0", but required is at
least "0.26" (found /usr/lib64/libexiv2.so)
Call Stack (most recent call first):
/usr/share/cmake/Modules/FindPackageHandleStandardArgs.cmake:375 (_FPHSA_FAILURE_MESSAGE)
cmake/modules/FindExiv2.cmake:73 (find_package_handle_standard_args)
CMakeLists.txt:212 (find_package)
-- Configuring incomplete, errors occurred!
See also "/home/jenkins/workspace/Extragear digikam kf5-qt5 SUSEQt5.9/build/CMakeFiles/CMakeOutput.log".
See also "/home/jenkins/workspace/Extragear digikam kf5-qt5 SUSEQt5.9/build/CMakeFiles/CMakeError.log".
[Pipeline] }
[Pipeline] // stage
[Pipeline] }
ERROR: script returned exit code 1
[Pipeline] // catchError
[Pipeline] sh
[Extragear digikam kf5-qt5 SUSEQt5.9] Running shell script
+ python3 -u ci-tooling/helpers/capture-workspace.py --environment production
[Pipeline] emailextrecipients
[Pipeline] emailext


build.log (18K) Download Attachment
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

KDE CI: Extragear digikam kf5-qt5 SUSEQt5.9 - Build # 6 - Still Failing!

no-reply
BUILD FAILURE
Build URL https://build.kde.org/job/Extragear%20digikam%20kf5-qt5%20SUSEQt5.9/6/
Project: Extragear digikam kf5-qt5 SUSEQt5.9
Date of build: Tue, 27 Jun 2017 11:31:17 +0000
Build duration: 1 min 33 sec and counting

CONSOLE OUTPUT
[...truncated 89.36 KB...]
'/usr/lib64/cmake/Qt5@module@/Qt5@[hidden email]'
Using the old result for compatibility since the policy is not set.
Call Stack (most recent call first):
/usr/lib64/cmake/Qt5/Qt5Config.cmake:25 (include)
CMakeLists.txt:130 (find_package)
This warning is for project developers. Use -Wno-dev to suppress it.
CMake Warning (dev) at /usr/lib64/cmake/Qt5/Qt5ModuleLocation.cmake:4 (set):
Policy CMP0053 is not set: Simplify variable reference and escape sequence
evaluation. Run "cmake --help-policy CMP0053" for policy details. Use the
cmake_policy command to set the policy and suppress this warning.
For input:
'${_qt5_install_prefix}/Qt5@module@/Qt5@[hidden email]'
the old evaluation rules produce:
'/usr/lib64/cmake/Qt5/Qt5Config.cmake'
but the new evaluation rules produce:
'/usr/lib64/cmake/Qt5@module@/Qt5@[hidden email]'
Using the old result for compatibility since the policy is not set.
Call Stack (most recent call first):
/usr/lib64/cmake/Qt5/Qt5Config.cmake:25 (include)
CMakeLists.txt:143 (find_package)
This warning is for project developers. Use -Wno-dev to suppress it.
-- Found KF5XmlGui: /home/jenkins/install-prefix/lib64/cmake/KF5XmlGui/KF5XmlGuiConfig.cmake (found version "5.36.0")
-- Found KF5CoreAddons: /home/jenkins/install-prefix/lib64/cmake/KF5CoreAddons/KF5CoreAddonsConfig.cmake (found version "5.36.0")
-- Found KF5Config: /home/jenkins/install-prefix/lib64/cmake/KF5Config/KF5ConfigConfig.cmake (found version "5.36.0")
-- Found KF5Service: /home/jenkins/install-prefix/lib64/cmake/KF5Service/KF5ServiceConfig.cmake (found version "5.36.0")
-- Found KF5WindowSystem: /home/jenkins/install-prefix/lib64/cmake/KF5WindowSystem/KF5WindowSystemConfig.cmake (found version "5.36.0")
-- Found KF5Solid: /home/jenkins/install-prefix/lib64/cmake/KF5Solid/KF5SolidConfig.cmake (found version "5.36.0")
-- Found Gettext: /usr/bin/msgmerge (found version "0.19.8.1")
-- Found PythonInterp: /usr/bin/python (found version "2.7.13")
-- Found KF5I18n: /home/jenkins/install-prefix/lib64/cmake/KF5I18n/KF5I18nConfig.cmake (found version "5.36.0")
-- Found KF5: success (found suitable version "5.36.0", minimum required is "5.1.0") found components: XmlGui CoreAddons Config Service WindowSystem Solid I18n
-- Found KF5KIO: /home/jenkins/install-prefix/lib64/cmake/KF5KIO/KF5KIOConfig.cmake (found version "5.36.0")
-- Found KF5IconThemes: /home/jenkins/install-prefix/lib64/cmake/KF5IconThemes/KF5IconThemesConfig.cmake (found version "5.36.0")
-- Found KF5FileMetaData: /home/jenkins/install-prefix/lib64/cmake/KF5FileMetaData/KF5FileMetaDataConfig.cmake (found version "5.36.0")
-- Found KF5ThreadWeaver: /home/jenkins/install-prefix/lib64/cmake/KF5ThreadWeaver/KF5ThreadWeaverConfig.cmake (found version "5.36.0")
-- Found KF5NotifyConfig: /home/jenkins/install-prefix/lib64/cmake/KF5NotifyConfig/KF5NotifyConfigConfig.cmake (found version "5.36.0")
-- Found KF5Notifications: /home/jenkins/install-prefix/lib64/cmake/KF5Notifications/KF5NotificationsConfig.cmake (found version "5.36.0")
-- Found KF5: success (found suitable version "5.36.0", minimum required is "5.1.0") found components: KIO IconThemes FileMetaData ThreadWeaver NotifyConfig Notifications
-- Boost version: 1.64.0
-- Found KF5AkonadiContact: /home/jenkins/install-prefix/lib64/cmake/KF5AkonadiContact/KF5AkonadiContactConfig.cmake (found version "5.5.60")
-- Found KF5: success (found suitable version "5.5.60", minimum required is "4.89.0") found components: AkonadiContact
-- Found Libical version 2.0
-- Found LibIcal: /usr/lib64/libical.so;/usr/lib64/libicalss.so (found suitable version "2.0", minimum required is "0.42")
-- Found KF5CalendarCore: /home/jenkins/install-prefix/lib64/cmake/KF5CalendarCore/KF5CalendarCoreConfig.cmake (found version "5.5.60")
-- Found KF5: success (found suitable version "5.5.60", minimum required is "4.81.0") found components: CalendarCore
-- KF5::KIOWidgets include dirs: /home/jenkins/install-prefix/include/KF5/KIOWidgets;/home/jenkins/install-prefix/include/KF5
-- Found JPEG: /usr/lib64/libjpeg.so
-- Libjpeg version: 62
-- Found TIFF: /usr/lib64/libtiff.so (found version "4.0.7")
-- Found ZLIB: /usr/lib64/libz.so (found version "1.2.11")
-- Found PNG: /usr/lib64/libpng.so (found version "1.6.29")
-- Boost version: 1.64.0
-- Found PkgConfig: /usr/bin/pkg-config (found version "0.29.2")
-- Checking for module 'lcms2'
-- Found lcms2, version 2.8
-- Found lcms version 2.08, /usr/lib64/liblcms2.so
-- Found EXPAT: /usr/lib64/libexpat.so (found version "2.2.0")
-- Looking for pthread.h
-- Looking for pthread.h - found
-- Looking for pthread_create
-- Looking for pthread_create - not found
-- Looking for pthread_create in pthreads
-- Looking for pthread_create in pthreads - not found
-- Looking for pthread_create in pthread
-- Looking for pthread_create in pthread - found
-- Found Threads: TRUE
CMake Error at /usr/share/cmake/Modules/FindPackageHandleStandardArgs.cmake:137 (message):
Could NOT find Exiv2: Found unsuitable version "0.25.0", but required is at
least "0.26" (found /usr/lib64/libexiv2.so)
Call Stack (most recent call first):
/usr/share/cmake/Modules/FindPackageHandleStandardArgs.cmake:375 (_FPHSA_FAILURE_MESSAGE)
cmake/modules/FindExiv2.cmake:73 (find_package_handle_standard_args)
CMakeLists.txt:212 (find_package)
-- Configuring incomplete, errors occurred!
See also "/home/jenkins/workspace/Extragear digikam kf5-qt5 SUSEQt5.9/build/CMakeFiles/CMakeOutput.log".
See also "/home/jenkins/workspace/Extragear digikam kf5-qt5 SUSEQt5.9/build/CMakeFiles/CMakeError.log".
[Pipeline] }
[Pipeline] // stage
[Pipeline] }
ERROR: script returned exit code 1
[Pipeline] // catchError
[Pipeline] sh
[Extragear digikam kf5-qt5 SUSEQt5.9] Running shell script
+ python3 -u ci-tooling/helpers/capture-workspace.py --environment production
[Pipeline] emailextrecipients
[Pipeline] emailext


build.log (18K) Download Attachment
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

KDE CI: Extragear digikam kf5-qt5 SUSEQt5.9 - Build # 7 - Still Failing!

no-reply
BUILD FAILURE
Build URL https://build.kde.org/job/Extragear%20digikam%20kf5-qt5%20SUSEQt5.9/7/
Project: Extragear digikam kf5-qt5 SUSEQt5.9
Date of build: Tue, 27 Jun 2017 13:02:18 +0000
Build duration: 12 min and counting

CONSOLE OUTPUT
[...truncated 89.98 KB...]
'/usr/lib64/cmake/Qt5@module@/Qt5@[hidden email]'
Using the old result for compatibility since the policy is not set.
Call Stack (most recent call first):
/usr/lib64/cmake/Qt5/Qt5Config.cmake:25 (include)
CMakeLists.txt:130 (find_package)
This warning is for project developers. Use -Wno-dev to suppress it.
CMake Warning (dev) at /usr/lib64/cmake/Qt5/Qt5ModuleLocation.cmake:4 (set):
Policy CMP0053 is not set: Simplify variable reference and escape sequence
evaluation. Run "cmake --help-policy CMP0053" for policy details. Use the
cmake_policy command to set the policy and suppress this warning.
For input:
'${_qt5_install_prefix}/Qt5@module@/Qt5@[hidden email]'
the old evaluation rules produce:
'/usr/lib64/cmake/Qt5/Qt5Config.cmake'
but the new evaluation rules produce:
'/usr/lib64/cmake/Qt5@module@/Qt5@[hidden email]'
Using the old result for compatibility since the policy is not set.
Call Stack (most recent call first):
/usr/lib64/cmake/Qt5/Qt5Config.cmake:25 (include)
CMakeLists.txt:143 (find_package)
This warning is for project developers. Use -Wno-dev to suppress it.
-- Found KF5XmlGui: /home/jenkins/install-prefix/lib64/cmake/KF5XmlGui/KF5XmlGuiConfig.cmake (found version "5.36.0")
-- Found KF5CoreAddons: /home/jenkins/install-prefix/lib64/cmake/KF5CoreAddons/KF5CoreAddonsConfig.cmake (found version "5.36.0")
-- Found KF5Config: /home/jenkins/install-prefix/lib64/cmake/KF5Config/KF5ConfigConfig.cmake (found version "5.36.0")
-- Found KF5Service: /home/jenkins/install-prefix/lib64/cmake/KF5Service/KF5ServiceConfig.cmake (found version "5.36.0")
-- Found KF5WindowSystem: /home/jenkins/install-prefix/lib64/cmake/KF5WindowSystem/KF5WindowSystemConfig.cmake (found version "5.36.0")
-- Found KF5Solid: /home/jenkins/install-prefix/lib64/cmake/KF5Solid/KF5SolidConfig.cmake (found version "5.36.0")
-- Found Gettext: /usr/bin/msgmerge (found version "0.19.8.1")
-- Found PythonInterp: /usr/bin/python (found version "2.7.13")
-- Found KF5I18n: /home/jenkins/install-prefix/lib64/cmake/KF5I18n/KF5I18nConfig.cmake (found version "5.36.0")
-- Found KF5: success (found suitable version "5.36.0", minimum required is "5.1.0") found components: XmlGui CoreAddons Config Service WindowSystem Solid I18n
-- Found KF5KIO: /home/jenkins/install-prefix/lib64/cmake/KF5KIO/KF5KIOConfig.cmake (found version "5.36.0")
-- Found KF5IconThemes: /home/jenkins/install-prefix/lib64/cmake/KF5IconThemes/KF5IconThemesConfig.cmake (found version "5.36.0")
-- Found KF5FileMetaData: /home/jenkins/install-prefix/lib64/cmake/KF5FileMetaData/KF5FileMetaDataConfig.cmake (found version "5.36.0")
-- Found KF5ThreadWeaver: /home/jenkins/install-prefix/lib64/cmake/KF5ThreadWeaver/KF5ThreadWeaverConfig.cmake (found version "5.36.0")
-- Found KF5NotifyConfig: /home/jenkins/install-prefix/lib64/cmake/KF5NotifyConfig/KF5NotifyConfigConfig.cmake (found version "5.36.0")
-- Found KF5Notifications: /home/jenkins/install-prefix/lib64/cmake/KF5Notifications/KF5NotificationsConfig.cmake (found version "5.36.0")
-- Found KF5: success (found suitable version "5.36.0", minimum required is "5.1.0") found components: KIO IconThemes FileMetaData ThreadWeaver NotifyConfig Notifications
-- Boost version: 1.64.0
-- Found KF5AkonadiContact: /home/jenkins/install-prefix/lib64/cmake/KF5AkonadiContact/KF5AkonadiContactConfig.cmake (found version "5.5.60")
-- Found KF5: success (found suitable version "5.5.60", minimum required is "4.89.0") found components: AkonadiContact
-- Found Libical version 2.0
-- Found LibIcal: /usr/lib64/libical.so;/usr/lib64/libicalss.so (found suitable version "2.0", minimum required is "0.42")
-- Found KF5CalendarCore: /home/jenkins/install-prefix/lib64/cmake/KF5CalendarCore/KF5CalendarCoreConfig.cmake (found version "5.5.60")
-- Found KF5: success (found suitable version "5.5.60", minimum required is "4.81.0") found components: CalendarCore
-- KF5::KIOWidgets include dirs: /home/jenkins/install-prefix/include/KF5/KIOWidgets;/home/jenkins/install-prefix/include/KF5
-- Found JPEG: /usr/lib64/libjpeg.so
-- Libjpeg version: 62
-- Found TIFF: /usr/lib64/libtiff.so (found version "4.0.7")
-- Found ZLIB: /usr/lib64/libz.so (found version "1.2.11")
-- Found PNG: /usr/lib64/libpng.so (found version "1.6.29")
-- Boost version: 1.64.0
-- Found PkgConfig: /usr/bin/pkg-config (found version "0.29.2")
-- Checking for module 'lcms2'
-- Found lcms2, version 2.8
-- Found lcms version 2.08, /usr/lib64/liblcms2.so
-- Found EXPAT: /usr/lib64/libexpat.so (found version "2.2.0")
-- Looking for pthread.h
-- Looking for pthread.h - found
-- Looking for pthread_create
-- Looking for pthread_create - not found
-- Looking for pthread_create in pthreads
-- Looking for pthread_create in pthreads - not found
-- Looking for pthread_create in pthread
-- Looking for pthread_create in pthread - found
-- Found Threads: TRUE
CMake Error at /usr/share/cmake/Modules/FindPackageHandleStandardArgs.cmake:137 (message):
Could NOT find Exiv2: Found unsuitable version "0.25.0", but required is at
least "0.26" (found /usr/lib64/libexiv2.so)
Call Stack (most recent call first):
/usr/share/cmake/Modules/FindPackageHandleStandardArgs.cmake:375 (_FPHSA_FAILURE_MESSAGE)
cmake/modules/FindExiv2.cmake:73 (find_package_handle_standard_args)
CMakeLists.txt:212 (find_package)
-- Configuring incomplete, errors occurred!
See also "/home/jenkins/workspace/Extragear digikam kf5-qt5 SUSEQt5.9/build/CMakeFiles/CMakeOutput.log".
See also "/home/jenkins/workspace/Extragear digikam kf5-qt5 SUSEQt5.9/build/CMakeFiles/CMakeError.log".
[Pipeline] }
[Pipeline] // stage
[Pipeline] }
ERROR: script returned exit code 1
[Pipeline] // catchError
[Pipeline] sh
[Extragear digikam kf5-qt5 SUSEQt5.9] Running shell script
+ python3 -u ci-tooling/helpers/capture-workspace.py --environment production
[Pipeline] emailextrecipients
[Pipeline] emailext


build.log (25K) Download Attachment
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

KDE CI: Extragear digikam kf5-qt5 SUSEQt5.9 - Build # 8 - Still Failing!

no-reply
BUILD FAILURE
Build URL https://build.kde.org/job/Extragear%20digikam%20kf5-qt5%20SUSEQt5.9/8/
Project: Extragear digikam kf5-qt5 SUSEQt5.9
Date of build: Tue, 27 Jun 2017 14:20:39 +0000
Build duration: 2 min 15 sec and counting

CONSOLE OUTPUT
[...truncated 89.96 KB...]
'/usr/lib64/cmake/Qt5@module@/Qt5@[hidden email]'
Using the old result for compatibility since the policy is not set.
Call Stack (most recent call first):
/usr/lib64/cmake/Qt5/Qt5Config.cmake:25 (include)
CMakeLists.txt:130 (find_package)
This warning is for project developers. Use -Wno-dev to suppress it.
CMake Warning (dev) at /usr/lib64/cmake/Qt5/Qt5ModuleLocation.cmake:4 (set):
Policy CMP0053 is not set: Simplify variable reference and escape sequence
evaluation. Run "cmake --help-policy CMP0053" for policy details. Use the
cmake_policy command to set the policy and suppress this warning.
For input:
'${_qt5_install_prefix}/Qt5@module@/Qt5@[hidden email]'
the old evaluation rules produce:
'/usr/lib64/cmake/Qt5/Qt5Config.cmake'
but the new evaluation rules produce:
'/usr/lib64/cmake/Qt5@module@/Qt5@[hidden email]'
Using the old result for compatibility since the policy is not set.
Call Stack (most recent call first):
/usr/lib64/cmake/Qt5/Qt5Config.cmake:25 (include)
CMakeLists.txt:143 (find_package)
This warning is for project developers. Use -Wno-dev to suppress it.
-- Found KF5XmlGui: /home/jenkins/install-prefix/lib64/cmake/KF5XmlGui/KF5XmlGuiConfig.cmake (found version "5.36.0")
-- Found KF5CoreAddons: /home/jenkins/install-prefix/lib64/cmake/KF5CoreAddons/KF5CoreAddonsConfig.cmake (found version "5.36.0")
-- Found KF5Config: /home/jenkins/install-prefix/lib64/cmake/KF5Config/KF5ConfigConfig.cmake (found version "5.36.0")
-- Found KF5Service: /home/jenkins/install-prefix/lib64/cmake/KF5Service/KF5ServiceConfig.cmake (found version "5.36.0")
-- Found KF5WindowSystem: /home/jenkins/install-prefix/lib64/cmake/KF5WindowSystem/KF5WindowSystemConfig.cmake (found version "5.36.0")
-- Found KF5Solid: /home/jenkins/install-prefix/lib64/cmake/KF5Solid/KF5SolidConfig.cmake (found version "5.36.0")
-- Found Gettext: /usr/bin/msgmerge (found version "0.19.8.1")
-- Found PythonInterp: /usr/bin/python (found version "2.7.13")
-- Found KF5I18n: /home/jenkins/install-prefix/lib64/cmake/KF5I18n/KF5I18nConfig.cmake (found version "5.36.0")
-- Found KF5: success (found suitable version "5.36.0", minimum required is "5.1.0") found components: XmlGui CoreAddons Config Service WindowSystem Solid I18n
-- Found KF5KIO: /home/jenkins/install-prefix/lib64/cmake/KF5KIO/KF5KIOConfig.cmake (found version "5.36.0")
-- Found KF5IconThemes: /home/jenkins/install-prefix/lib64/cmake/KF5IconThemes/KF5IconThemesConfig.cmake (found version "5.36.0")
-- Found KF5FileMetaData: /home/jenkins/install-prefix/lib64/cmake/KF5FileMetaData/KF5FileMetaDataConfig.cmake (found version "5.36.0")
-- Found KF5ThreadWeaver: /home/jenkins/install-prefix/lib64/cmake/KF5ThreadWeaver/KF5ThreadWeaverConfig.cmake (found version "5.36.0")
-- Found KF5NotifyConfig: /home/jenkins/install-prefix/lib64/cmake/KF5NotifyConfig/KF5NotifyConfigConfig.cmake (found version "5.36.0")
-- Found KF5Notifications: /home/jenkins/install-prefix/lib64/cmake/KF5Notifications/KF5NotificationsConfig.cmake (found version "5.36.0")
-- Found KF5: success (found suitable version "5.36.0", minimum required is "5.1.0") found components: KIO IconThemes FileMetaData ThreadWeaver NotifyConfig Notifications
-- Boost version: 1.64.0
-- Found KF5AkonadiContact: /home/jenkins/install-prefix/lib64/cmake/KF5AkonadiContact/KF5AkonadiContactConfig.cmake (found version "5.5.60")
-- Found KF5: success (found suitable version "5.5.60", minimum required is "4.89.0") found components: AkonadiContact
-- Found Libical version 2.0
-- Found LibIcal: /usr/lib64/libical.so;/usr/lib64/libicalss.so (found suitable version "2.0", minimum required is "0.42")
-- Found KF5CalendarCore: /home/jenkins/install-prefix/lib64/cmake/KF5CalendarCore/KF5CalendarCoreConfig.cmake (found version "5.5.60")
-- Found KF5: success (found suitable version "5.5.60", minimum required is "4.81.0") found components: CalendarCore
-- KF5::KIOWidgets include dirs: /home/jenkins/install-prefix/include/KF5/KIOWidgets;/home/jenkins/install-prefix/include/KF5
-- Found JPEG: /usr/lib64/libjpeg.so
-- Libjpeg version: 62
-- Found TIFF: /usr/lib64/libtiff.so (found version "4.0.7")
-- Found ZLIB: /usr/lib64/libz.so (found version "1.2.11")
-- Found PNG: /usr/lib64/libpng.so (found version "1.6.29")
-- Boost version: 1.64.0
-- Found PkgConfig: /usr/bin/pkg-config (found version "0.29.2")
-- Checking for module 'lcms2'
-- Found lcms2, version 2.8
-- Found lcms version 2.08, /usr/lib64/liblcms2.so
-- Found EXPAT: /usr/lib64/libexpat.so (found version "2.2.0")
-- Looking for pthread.h
-- Looking for pthread.h - found
-- Looking for pthread_create
-- Looking for pthread_create - not found
-- Looking for pthread_create in pthreads
-- Looking for pthread_create in pthreads - not found
-- Looking for pthread_create in pthread
-- Looking for pthread_create in pthread - found
-- Found Threads: TRUE
CMake Error at /usr/share/cmake/Modules/FindPackageHandleStandardArgs.cmake:137 (message):
Could NOT find Exiv2: Found unsuitable version "0.25.0", but required is at
least "0.26" (found /usr/lib64/libexiv2.so)
Call Stack (most recent call first):
/usr/share/cmake/Modules/FindPackageHandleStandardArgs.cmake:375 (_FPHSA_FAILURE_MESSAGE)
cmake/modules/FindExiv2.cmake:73 (find_package_handle_standard_args)
CMakeLists.txt:212 (find_package)
-- Configuring incomplete, errors occurred!
See also "/home/jenkins/workspace/Extragear digikam kf5-qt5 SUSEQt5.9/build/CMakeFiles/CMakeOutput.log".
See also "/home/jenkins/workspace/Extragear digikam kf5-qt5 SUSEQt5.9/build/CMakeFiles/CMakeError.log".
[Pipeline] }
[Pipeline] // stage
[Pipeline] }
ERROR: script returned exit code 1
[Pipeline] // catchError
[Pipeline] sh
[Extragear digikam kf5-qt5 SUSEQt5.9] Running shell script
+ python3 -u ci-tooling/helpers/capture-workspace.py --environment production
[Pipeline] emailextrecipients
[Pipeline] emailext


build.log (25K) Download Attachment
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

KDE CI: Extragear digikam kf5-qt5 SUSEQt5.9 - Build # 9 - Still Failing!

no-reply
BUILD FAILURE
Build URL https://build.kde.org/job/Extragear%20digikam%20kf5-qt5%20SUSEQt5.9/9/
Project: Extragear digikam kf5-qt5 SUSEQt5.9
Date of build: Tue, 27 Jun 2017 18:44:35 +0000
Build duration: 2 min 19 sec and counting

CONSOLE OUTPUT
[...truncated 89.72 KB...]
'/usr/lib64/cmake/Qt5@module@/Qt5@[hidden email]'
Using the old result for compatibility since the policy is not set.
Call Stack (most recent call first):
/usr/lib64/cmake/Qt5/Qt5Config.cmake:25 (include)
CMakeLists.txt:130 (find_package)
This warning is for project developers. Use -Wno-dev to suppress it.
CMake Warning (dev) at /usr/lib64/cmake/Qt5/Qt5ModuleLocation.cmake:4 (set):
Policy CMP0053 is not set: Simplify variable reference and escape sequence
evaluation. Run "cmake --help-policy CMP0053" for policy details. Use the
cmake_policy command to set the policy and suppress this warning.
For input:
'${_qt5_install_prefix}/Qt5@module@/Qt5@[hidden email]'
the old evaluation rules produce:
'/usr/lib64/cmake/Qt5/Qt5Config.cmake'
but the new evaluation rules produce:
'/usr/lib64/cmake/Qt5@module@/Qt5@[hidden email]'
Using the old result for compatibility since the policy is not set.
Call Stack (most recent call first):
/usr/lib64/cmake/Qt5/Qt5Config.cmake:25 (include)
CMakeLists.txt:143 (find_package)
This warning is for project developers. Use -Wno-dev to suppress it.
-- Found KF5XmlGui: /home/jenkins/install-prefix/lib64/cmake/KF5XmlGui/KF5XmlGuiConfig.cmake (found version "5.36.0")
-- Found KF5CoreAddons: /home/jenkins/install-prefix/lib64/cmake/KF5CoreAddons/KF5CoreAddonsConfig.cmake (found version "5.36.0")
-- Found KF5Config: /home/jenkins/install-prefix/lib64/cmake/KF5Config/KF5ConfigConfig.cmake (found version "5.36.0")
-- Found KF5Service: /home/jenkins/install-prefix/lib64/cmake/KF5Service/KF5ServiceConfig.cmake (found version "5.36.0")
-- Found KF5WindowSystem: /home/jenkins/install-prefix/lib64/cmake/KF5WindowSystem/KF5WindowSystemConfig.cmake (found version "5.36.0")
-- Found KF5Solid: /home/jenkins/install-prefix/lib64/cmake/KF5Solid/KF5SolidConfig.cmake (found version "5.36.0")
-- Found Gettext: /usr/bin/msgmerge (found version "0.19.8.1")
-- Found PythonInterp: /usr/bin/python (found version "2.7.13")
-- Found KF5I18n: /home/jenkins/install-prefix/lib64/cmake/KF5I18n/KF5I18nConfig.cmake (found version "5.36.0")
-- Found KF5: success (found suitable version "5.36.0", minimum required is "5.1.0") found components: XmlGui CoreAddons Config Service WindowSystem Solid I18n
-- Found KF5KIO: /home/jenkins/install-prefix/lib64/cmake/KF5KIO/KF5KIOConfig.cmake (found version "5.36.0")
-- Found KF5IconThemes: /home/jenkins/install-prefix/lib64/cmake/KF5IconThemes/KF5IconThemesConfig.cmake (found version "5.36.0")
-- Found KF5FileMetaData: /home/jenkins/install-prefix/lib64/cmake/KF5FileMetaData/KF5FileMetaDataConfig.cmake (found version "5.36.0")
-- Found KF5ThreadWeaver: /home/jenkins/install-prefix/lib64/cmake/KF5ThreadWeaver/KF5ThreadWeaverConfig.cmake (found version "5.36.0")
-- Found KF5NotifyConfig: /home/jenkins/install-prefix/lib64/cmake/KF5NotifyConfig/KF5NotifyConfigConfig.cmake (found version "5.36.0")
-- Found KF5Notifications: /home/jenkins/install-prefix/lib64/cmake/KF5Notifications/KF5NotificationsConfig.cmake (found version "5.36.0")
-- Found KF5: success (found suitable version "5.36.0", minimum required is "5.1.0") found components: KIO IconThemes FileMetaData ThreadWeaver NotifyConfig Notifications
-- Boost version: 1.64.0
-- Found KF5AkonadiContact: /home/jenkins/install-prefix/lib64/cmake/KF5AkonadiContact/KF5AkonadiContactConfig.cmake (found version "5.5.60")
-- Found KF5: success (found suitable version "5.5.60", minimum required is "4.89.0") found components: AkonadiContact
-- Found Libical version 2.0
-- Found LibIcal: /usr/lib64/libical.so;/usr/lib64/libicalss.so (found suitable version "2.0", minimum required is "0.42")
-- Found KF5CalendarCore: /home/jenkins/install-prefix/lib64/cmake/KF5CalendarCore/KF5CalendarCoreConfig.cmake (found version "5.5.60")
-- Found KF5: success (found suitable version "5.5.60", minimum required is "4.81.0") found components: CalendarCore
-- KF5::KIOWidgets include dirs: /home/jenkins/install-prefix/include/KF5/KIOWidgets;/home/jenkins/install-prefix/include/KF5
-- Found JPEG: /usr/lib64/libjpeg.so
-- Libjpeg version: 62
-- Found TIFF: /usr/lib64/libtiff.so (found version "4.0.7")
-- Found ZLIB: /usr/lib64/libz.so (found version "1.2.11")
-- Found PNG: /usr/lib64/libpng.so (found version "1.6.29")
-- Boost version: 1.64.0
-- Found PkgConfig: /usr/bin/pkg-config (found version "0.29.2")
-- Checking for module 'lcms2'
-- Found lcms2, version 2.8
-- Found lcms version 2.08, /usr/lib64/liblcms2.so
-- Found EXPAT: /usr/lib64/libexpat.so (found version "2.2.0")
-- Looking for pthread.h
-- Looking for pthread.h - found
-- Looking for pthread_create
-- Looking for pthread_create - not found
-- Looking for pthread_create in pthreads
-- Looking for pthread_create in pthreads - not found
-- Looking for pthread_create in pthread
-- Looking for pthread_create in pthread - found
-- Found Threads: TRUE
CMake Error at /usr/share/cmake/Modules/FindPackageHandleStandardArgs.cmake:137 (message):
Could NOT find Exiv2: Found unsuitable version "0.25.0", but required is at
least "0.26" (found /usr/lib64/libexiv2.so)
Call Stack (most recent call first):
/usr/share/cmake/Modules/FindPackageHandleStandardArgs.cmake:375 (_FPHSA_FAILURE_MESSAGE)
cmake/modules/FindExiv2.cmake:73 (find_package_handle_standard_args)
CMakeLists.txt:212 (find_package)
-- Configuring incomplete, errors occurred!
See also "/home/jenkins/workspace/Extragear digikam kf5-qt5 SUSEQt5.9/build/CMakeFiles/CMakeOutput.log".
See also "/home/jenkins/workspace/Extragear digikam kf5-qt5 SUSEQt5.9/build/CMakeFiles/CMakeError.log".
[Pipeline] }
[Pipeline] // stage
[Pipeline] }
ERROR: script returned exit code 1
[Pipeline] // catchError
[Pipeline] sh
[Extragear digikam kf5-qt5 SUSEQt5.9] Running shell script
+ python3 -u ci-tooling/helpers/capture-workspace.py --environment production
[Pipeline] emailextrecipients
[Pipeline] emailext


build.log (25K) Download Attachment
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

KDE CI: Extragear digikam kf5-qt5 SUSEQt5.9 - Build # 10 - Still Failing!

no-reply
BUILD FAILURE
Build URL https://build.kde.org/job/Extragear%20digikam%20kf5-qt5%20SUSEQt5.9/10/
Project: Extragear digikam kf5-qt5 SUSEQt5.9
Date of build: Wed, 28 Jun 2017 15:12:58 +0000
Build duration: 8 min 4 sec and counting

CONSOLE OUTPUT
[...truncated 89.60 KB...]
'/usr/lib64/cmake/Qt5@module@/Qt5@[hidden email]'
Using the old result for compatibility since the policy is not set.
Call Stack (most recent call first):
/usr/lib64/cmake/Qt5/Qt5Config.cmake:25 (include)
CMakeLists.txt:130 (find_package)
This warning is for project developers. Use -Wno-dev to suppress it.
CMake Warning (dev) at /usr/lib64/cmake/Qt5/Qt5ModuleLocation.cmake:4 (set):
Policy CMP0053 is not set: Simplify variable reference and escape sequence
evaluation. Run "cmake --help-policy CMP0053" for policy details. Use the
cmake_policy command to set the policy and suppress this warning.
For input:
'${_qt5_install_prefix}/Qt5@module@/Qt5@[hidden email]'
the old evaluation rules produce:
'/usr/lib64/cmake/Qt5/Qt5Config.cmake'
but the new evaluation rules produce:
'/usr/lib64/cmake/Qt5@module@/Qt5@[hidden email]'
Using the old result for compatibility since the policy is not set.
Call Stack (most recent call first):
/usr/lib64/cmake/Qt5/Qt5Config.cmake:25 (include)
CMakeLists.txt:143 (find_package)
This warning is for project developers. Use -Wno-dev to suppress it.
-- Found KF5XmlGui: /home/jenkins/install-prefix/lib64/cmake/KF5XmlGui/KF5XmlGuiConfig.cmake (found version "5.36.0")
-- Found KF5CoreAddons: /home/jenkins/install-prefix/lib64/cmake/KF5CoreAddons/KF5CoreAddonsConfig.cmake (found version "5.36.0")
-- Found KF5Config: /home/jenkins/install-prefix/lib64/cmake/KF5Config/KF5ConfigConfig.cmake (found version "5.36.0")
-- Found KF5Service: /home/jenkins/install-prefix/lib64/cmake/KF5Service/KF5ServiceConfig.cmake (found version "5.36.0")
-- Found KF5WindowSystem: /home/jenkins/install-prefix/lib64/cmake/KF5WindowSystem/KF5WindowSystemConfig.cmake (found version "5.36.0")
-- Found KF5Solid: /home/jenkins/install-prefix/lib64/cmake/KF5Solid/KF5SolidConfig.cmake (found version "5.36.0")
-- Found Gettext: /usr/bin/msgmerge (found version "0.19.8.1")
-- Found PythonInterp: /usr/bin/python (found version "2.7.13")
-- Found KF5I18n: /home/jenkins/install-prefix/lib64/cmake/KF5I18n/KF5I18nConfig.cmake (found version "5.36.0")
-- Found KF5: success (found suitable version "5.36.0", minimum required is "5.1.0") found components: XmlGui CoreAddons Config Service WindowSystem Solid I18n
-- Found KF5KIO: /home/jenkins/install-prefix/lib64/cmake/KF5KIO/KF5KIOConfig.cmake (found version "5.36.0")
-- Found KF5IconThemes: /home/jenkins/install-prefix/lib64/cmake/KF5IconThemes/KF5IconThemesConfig.cmake (found version "5.36.0")
-- Found KF5FileMetaData: /home/jenkins/install-prefix/lib64/cmake/KF5FileMetaData/KF5FileMetaDataConfig.cmake (found version "5.36.0")
-- Found KF5ThreadWeaver: /home/jenkins/install-prefix/lib64/cmake/KF5ThreadWeaver/KF5ThreadWeaverConfig.cmake (found version "5.36.0")
-- Found KF5NotifyConfig: /home/jenkins/install-prefix/lib64/cmake/KF5NotifyConfig/KF5NotifyConfigConfig.cmake (found version "5.36.0")
-- Found KF5Notifications: /home/jenkins/install-prefix/lib64/cmake/KF5Notifications/KF5NotificationsConfig.cmake (found version "5.36.0")
-- Found KF5: success (found suitable version "5.36.0", minimum required is "5.1.0") found components: KIO IconThemes FileMetaData ThreadWeaver NotifyConfig Notifications
-- Boost version: 1.64.0
-- Found KF5AkonadiContact: /home/jenkins/install-prefix/lib64/cmake/KF5AkonadiContact/KF5AkonadiContactConfig.cmake (found version "5.5.60")
-- Found KF5: success (found suitable version "5.5.60", minimum required is "4.89.0") found components: AkonadiContact
-- Found Libical version 2.0
-- Found LibIcal: /usr/lib64/libical.so;/usr/lib64/libicalss.so (found suitable version "2.0", minimum required is "0.42")
-- Found KF5CalendarCore: /home/jenkins/install-prefix/lib64/cmake/KF5CalendarCore/KF5CalendarCoreConfig.cmake (found version "5.5.60")
-- Found KF5: success (found suitable version "5.5.60", minimum required is "4.81.0") found components: CalendarCore
-- KF5::KIOWidgets include dirs: /home/jenkins/install-prefix/include/KF5/KIOWidgets;/home/jenkins/install-prefix/include/KF5
-- Found JPEG: /usr/lib64/libjpeg.so
-- Libjpeg version: 62
-- Found TIFF: /usr/lib64/libtiff.so (found version "4.0.7")
-- Found ZLIB: /usr/lib64/libz.so (found version "1.2.11")
-- Found PNG: /usr/lib64/libpng.so (found version "1.6.29")
-- Boost version: 1.64.0
-- Found PkgConfig: /usr/bin/pkg-config (found version "0.29.2")
-- Checking for module 'lcms2'
-- Found lcms2, version 2.8
-- Found lcms version 2.08, /usr/lib64/liblcms2.so
-- Found EXPAT: /usr/lib64/libexpat.so (found version "2.2.0")
-- Looking for pthread.h
-- Looking for pthread.h - found
-- Looking for pthread_create
-- Looking for pthread_create - not found
-- Looking for pthread_create in pthreads
-- Looking for pthread_create in pthreads - not found
-- Looking for pthread_create in pthread
-- Looking for pthread_create in pthread - found
-- Found Threads: TRUE
CMake Error at /usr/share/cmake/Modules/FindPackageHandleStandardArgs.cmake:137 (message):
Could NOT find Exiv2: Found unsuitable version "0.25.0", but required is at
least "0.26" (found /usr/lib64/libexiv2.so)
Call Stack (most recent call first):
/usr/share/cmake/Modules/FindPackageHandleStandardArgs.cmake:375 (_FPHSA_FAILURE_MESSAGE)
cmake/modules/FindExiv2.cmake:73 (find_package_handle_standard_args)
CMakeLists.txt:212 (find_package)
-- Configuring incomplete, errors occurred!
See also "/home/jenkins/workspace/Extragear digikam kf5-qt5 SUSEQt5.9/build/CMakeFiles/CMakeOutput.log".
See also "/home/jenkins/workspace/Extragear digikam kf5-qt5 SUSEQt5.9/build/CMakeFiles/CMakeError.log".
[Pipeline] }
[Pipeline] // stage
[Pipeline] }
ERROR: script returned exit code 1
[Pipeline] // catchError
[Pipeline] sh
[Extragear digikam kf5-qt5 SUSEQt5.9] Running shell script
+ python3 -u ci-tooling/helpers/capture-workspace.py --environment production
[Pipeline] emailextrecipients
[Pipeline] emailext


build.log (18K) Download Attachment
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

KDE CI: Extragear digikam kf5-qt5 SUSEQt5.9 - Build # 11 - Still Failing!

no-reply
BUILD FAILURE
Build URL https://build.kde.org/job/Extragear%20digikam%20kf5-qt5%20SUSEQt5.9/11/
Project: Extragear digikam kf5-qt5 SUSEQt5.9
Date of build: Wed, 28 Jun 2017 17:25:07 +0000
Build duration: 1 min 37 sec and counting

CONSOLE OUTPUT
[...truncated 89.44 KB...]
'/usr/lib64/cmake/Qt5@module@/Qt5@[hidden email]'
Using the old result for compatibility since the policy is not set.
Call Stack (most recent call first):
/usr/lib64/cmake/Qt5/Qt5Config.cmake:25 (include)
CMakeLists.txt:130 (find_package)
This warning is for project developers. Use -Wno-dev to suppress it.
CMake Warning (dev) at /usr/lib64/cmake/Qt5/Qt5ModuleLocation.cmake:4 (set):
Policy CMP0053 is not set: Simplify variable reference and escape sequence
evaluation. Run "cmake --help-policy CMP0053" for policy details. Use the
cmake_policy command to set the policy and suppress this warning.
For input:
'${_qt5_install_prefix}/Qt5@module@/Qt5@[hidden email]'
the old evaluation rules produce:
'/usr/lib64/cmake/Qt5/Qt5Config.cmake'
but the new evaluation rules produce:
'/usr/lib64/cmake/Qt5@module@/Qt5@[hidden email]'
Using the old result for compatibility since the policy is not set.
Call Stack (most recent call first):
/usr/lib64/cmake/Qt5/Qt5Config.cmake:25 (include)
CMakeLists.txt:143 (find_package)
This warning is for project developers. Use -Wno-dev to suppress it.
-- Found KF5XmlGui: /home/jenkins/install-prefix/lib64/cmake/KF5XmlGui/KF5XmlGuiConfig.cmake (found version "5.36.0")
-- Found KF5CoreAddons: /home/jenkins/install-prefix/lib64/cmake/KF5CoreAddons/KF5CoreAddonsConfig.cmake (found version "5.36.0")
-- Found KF5Config: /home/jenkins/install-prefix/lib64/cmake/KF5Config/KF5ConfigConfig.cmake (found version "5.36.0")
-- Found KF5Service: /home/jenkins/install-prefix/lib64/cmake/KF5Service/KF5ServiceConfig.cmake (found version "5.36.0")
-- Found KF5WindowSystem: /home/jenkins/install-prefix/lib64/cmake/KF5WindowSystem/KF5WindowSystemConfig.cmake (found version "5.36.0")
-- Found KF5Solid: /home/jenkins/install-prefix/lib64/cmake/KF5Solid/KF5SolidConfig.cmake (found version "5.36.0")
-- Found Gettext: /usr/bin/msgmerge (found version "0.19.8.1")
-- Found PythonInterp: /usr/bin/python (found version "2.7.13")
-- Found KF5I18n: /home/jenkins/install-prefix/lib64/cmake/KF5I18n/KF5I18nConfig.cmake (found version "5.36.0")
-- Found KF5: success (found suitable version "5.36.0", minimum required is "5.1.0") found components: XmlGui CoreAddons Config Service WindowSystem Solid I18n
-- Found KF5KIO: /home/jenkins/install-prefix/lib64/cmake/KF5KIO/KF5KIOConfig.cmake (found version "5.36.0")
-- Found KF5IconThemes: /home/jenkins/install-prefix/lib64/cmake/KF5IconThemes/KF5IconThemesConfig.cmake (found version "5.36.0")
-- Found KF5FileMetaData: /home/jenkins/install-prefix/lib64/cmake/KF5FileMetaData/KF5FileMetaDataConfig.cmake (found version "5.36.0")
-- Found KF5ThreadWeaver: /home/jenkins/install-prefix/lib64/cmake/KF5ThreadWeaver/KF5ThreadWeaverConfig.cmake (found version "5.36.0")
-- Found KF5NotifyConfig: /home/jenkins/install-prefix/lib64/cmake/KF5NotifyConfig/KF5NotifyConfigConfig.cmake (found version "5.36.0")
-- Found KF5Notifications: /home/jenkins/install-prefix/lib64/cmake/KF5Notifications/KF5NotificationsConfig.cmake (found version "5.36.0")
-- Found KF5: success (found suitable version "5.36.0", minimum required is "5.1.0") found components: KIO IconThemes FileMetaData ThreadWeaver NotifyConfig Notifications
-- Boost version: 1.64.0
-- Found KF5AkonadiContact: /home/jenkins/install-prefix/lib64/cmake/KF5AkonadiContact/KF5AkonadiContactConfig.cmake (found version "5.5.60")
-- Found KF5: success (found suitable version "5.5.60", minimum required is "4.89.0") found components: AkonadiContact
-- Found Libical version 2.0
-- Found LibIcal: /usr/lib64/libical.so;/usr/lib64/libicalss.so (found suitable version "2.0", minimum required is "0.42")
-- Found KF5CalendarCore: /home/jenkins/install-prefix/lib64/cmake/KF5CalendarCore/KF5CalendarCoreConfig.cmake (found version "5.5.60")
-- Found KF5: success (found suitable version "5.5.60", minimum required is "4.81.0") found components: CalendarCore
-- KF5::KIOWidgets include dirs: /home/jenkins/install-prefix/include/KF5/KIOWidgets;/home/jenkins/install-prefix/include/KF5
-- Found JPEG: /usr/lib64/libjpeg.so
-- Libjpeg version: 62
-- Found TIFF: /usr/lib64/libtiff.so (found version "4.0.7")
-- Found ZLIB: /usr/lib64/libz.so (found version "1.2.11")
-- Found PNG: /usr/lib64/libpng.so (found version "1.6.29")
-- Boost version: 1.64.0
-- Found PkgConfig: /usr/bin/pkg-config (found version "0.29.2")
-- Checking for module 'lcms2'
-- Found lcms2, version 2.8
-- Found lcms version 2.08, /usr/lib64/liblcms2.so
-- Found EXPAT: /usr/lib64/libexpat.so (found version "2.2.0")
-- Looking for pthread.h
-- Looking for pthread.h - found
-- Looking for pthread_create
-- Looking for pthread_create - not found
-- Looking for pthread_create in pthreads
-- Looking for pthread_create in pthreads - not found
-- Looking for pthread_create in pthread
-- Looking for pthread_create in pthread - found
-- Found Threads: TRUE
CMake Error at /usr/share/cmake/Modules/FindPackageHandleStandardArgs.cmake:137 (message):
Could NOT find Exiv2: Found unsuitable version "0.25.0", but required is at
least "0.26" (found /usr/lib64/libexiv2.so)
Call Stack (most recent call first):
/usr/share/cmake/Modules/FindPackageHandleStandardArgs.cmake:375 (_FPHSA_FAILURE_MESSAGE)
cmake/modules/FindExiv2.cmake:73 (find_package_handle_standard_args)
CMakeLists.txt:212 (find_package)
-- Configuring incomplete, errors occurred!
See also "/home/jenkins/workspace/Extragear digikam kf5-qt5 SUSEQt5.9/build/CMakeFiles/CMakeOutput.log".
See also "/home/jenkins/workspace/Extragear digikam kf5-qt5 SUSEQt5.9/build/CMakeFiles/CMakeError.log".
[Pipeline] }
[Pipeline] // stage
[Pipeline] }
ERROR: script returned exit code 1
[Pipeline] // catchError
[Pipeline] sh
[Extragear digikam kf5-qt5 SUSEQt5.9] Running shell script
+ python3 -u ci-tooling/helpers/capture-workspace.py --environment production
[Pipeline] emailextrecipients
[Pipeline] emailext


build.log (18K) Download Attachment
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

KDE CI: Extragear digikam kf5-qt5 SUSEQt5.9 - Build # 12 - Still Failing!

no-reply
BUILD FAILURE
Build URL https://build.kde.org/job/Extragear%20digikam%20kf5-qt5%20SUSEQt5.9/12/
Project: Extragear digikam kf5-qt5 SUSEQt5.9
Date of build: Wed, 28 Jun 2017 21:42:24 +0000
Build duration: 1 min 31 sec and counting

CONSOLE OUTPUT
[...truncated 89.49 KB...]
'/usr/lib64/cmake/Qt5@module@/Qt5@[hidden email]'
Using the old result for compatibility since the policy is not set.
Call Stack (most recent call first):
/usr/lib64/cmake/Qt5/Qt5Config.cmake:25 (include)
CMakeLists.txt:130 (find_package)
This warning is for project developers. Use -Wno-dev to suppress it.
CMake Warning (dev) at /usr/lib64/cmake/Qt5/Qt5ModuleLocation.cmake:4 (set):
Policy CMP0053 is not set: Simplify variable reference and escape sequence
evaluation. Run "cmake --help-policy CMP0053" for policy details. Use the
cmake_policy command to set the policy and suppress this warning.
For input:
'${_qt5_install_prefix}/Qt5@module@/Qt5@[hidden email]'
the old evaluation rules produce:
'/usr/lib64/cmake/Qt5/Qt5Config.cmake'
but the new evaluation rules produce:
'/usr/lib64/cmake/Qt5@module@/Qt5@[hidden email]'
Using the old result for compatibility since the policy is not set.
Call Stack (most recent call first):
/usr/lib64/cmake/Qt5/Qt5Config.cmake:25 (include)
CMakeLists.txt:143 (find_package)
This warning is for project developers. Use -Wno-dev to suppress it.
-- Found KF5XmlGui: /home/jenkins/install-prefix/lib64/cmake/KF5XmlGui/KF5XmlGuiConfig.cmake (found version "5.36.0")
-- Found KF5CoreAddons: /home/jenkins/install-prefix/lib64/cmake/KF5CoreAddons/KF5CoreAddonsConfig.cmake (found version "5.36.0")
-- Found KF5Config: /home/jenkins/install-prefix/lib64/cmake/KF5Config/KF5ConfigConfig.cmake (found version "5.36.0")
-- Found KF5Service: /home/jenkins/install-prefix/lib64/cmake/KF5Service/KF5ServiceConfig.cmake (found version "5.36.0")
-- Found KF5WindowSystem: /home/jenkins/install-prefix/lib64/cmake/KF5WindowSystem/KF5WindowSystemConfig.cmake (found version "5.36.0")
-- Found KF5Solid: /home/jenkins/install-prefix/lib64/cmake/KF5Solid/KF5SolidConfig.cmake (found version "5.36.0")
-- Found Gettext: /usr/bin/msgmerge (found version "0.19.8.1")
-- Found PythonInterp: /usr/bin/python (found version "2.7.13")
-- Found KF5I18n: /home/jenkins/install-prefix/lib64/cmake/KF5I18n/KF5I18nConfig.cmake (found version "5.36.0")
-- Found KF5: success (found suitable version "5.36.0", minimum required is "5.1.0") found components: XmlGui CoreAddons Config Service WindowSystem Solid I18n
-- Found KF5KIO: /home/jenkins/install-prefix/lib64/cmake/KF5KIO/KF5KIOConfig.cmake (found version "5.36.0")
-- Found KF5IconThemes: /home/jenkins/install-prefix/lib64/cmake/KF5IconThemes/KF5IconThemesConfig.cmake (found version "5.36.0")
-- Found KF5FileMetaData: /home/jenkins/install-prefix/lib64/cmake/KF5FileMetaData/KF5FileMetaDataConfig.cmake (found version "5.36.0")
-- Found KF5ThreadWeaver: /home/jenkins/install-prefix/lib64/cmake/KF5ThreadWeaver/KF5ThreadWeaverConfig.cmake (found version "5.36.0")
-- Found KF5NotifyConfig: /home/jenkins/install-prefix/lib64/cmake/KF5NotifyConfig/KF5NotifyConfigConfig.cmake (found version "5.36.0")
-- Found KF5Notifications: /home/jenkins/install-prefix/lib64/cmake/KF5Notifications/KF5NotificationsConfig.cmake (found version "5.36.0")
-- Found KF5: success (found suitable version "5.36.0", minimum required is "5.1.0") found components: KIO IconThemes FileMetaData ThreadWeaver NotifyConfig Notifications
-- Boost version: 1.64.0
-- Found KF5AkonadiContact: /home/jenkins/install-prefix/lib64/cmake/KF5AkonadiContact/KF5AkonadiContactConfig.cmake (found version "5.5.60")
-- Found KF5: success (found suitable version "5.5.60", minimum required is "4.89.0") found components: AkonadiContact
-- Found Libical version 2.0
-- Found LibIcal: /usr/lib64/libical.so;/usr/lib64/libicalss.so (found suitable version "2.0", minimum required is "0.42")
-- Found KF5CalendarCore: /home/jenkins/install-prefix/lib64/cmake/KF5CalendarCore/KF5CalendarCoreConfig.cmake (found version "5.5.60")
-- Found KF5: success (found suitable version "5.5.60", minimum required is "4.81.0") found components: CalendarCore
-- KF5::KIOWidgets include dirs: /home/jenkins/install-prefix/include/KF5/KIOWidgets;/home/jenkins/install-prefix/include/KF5
-- Found JPEG: /usr/lib64/libjpeg.so
-- Libjpeg version: 62
-- Found TIFF: /usr/lib64/libtiff.so (found version "4.0.7")
-- Found ZLIB: /usr/lib64/libz.so (found version "1.2.11")
-- Found PNG: /usr/lib64/libpng.so (found version "1.6.29")
-- Boost version: 1.64.0
-- Found PkgConfig: /usr/bin/pkg-config (found version "0.29.2")
-- Checking for module 'lcms2'
-- Found lcms2, version 2.8
-- Found lcms version 2.08, /usr/lib64/liblcms2.so
-- Found EXPAT: /usr/lib64/libexpat.so (found version "2.2.0")
-- Looking for pthread.h
-- Looking for pthread.h - found
-- Looking for pthread_create
-- Looking for pthread_create - not found
-- Looking for pthread_create in pthreads
-- Looking for pthread_create in pthreads - not found
-- Looking for pthread_create in pthread
-- Looking for pthread_create in pthread - found
-- Found Threads: TRUE
CMake Error at /usr/share/cmake/Modules/FindPackageHandleStandardArgs.cmake:137 (message):
Could NOT find Exiv2: Found unsuitable version "0.25.0", but required is at
least "0.26" (found /usr/lib64/libexiv2.so)
Call Stack (most recent call first):
/usr/share/cmake/Modules/FindPackageHandleStandardArgs.cmake:375 (_FPHSA_FAILURE_MESSAGE)
cmake/modules/FindExiv2.cmake:73 (find_package_handle_standard_args)
CMakeLists.txt:212 (find_package)
-- Configuring incomplete, errors occurred!
See also "/home/jenkins/workspace/Extragear digikam kf5-qt5 SUSEQt5.9/build/CMakeFiles/CMakeOutput.log".
See also "/home/jenkins/workspace/Extragear digikam kf5-qt5 SUSEQt5.9/build/CMakeFiles/CMakeError.log".
[Pipeline] }
[Pipeline] // stage
[Pipeline] }
ERROR: script returned exit code 1
[Pipeline] // catchError
[Pipeline] sh
[Extragear digikam kf5-qt5 SUSEQt5.9] Running shell script
+ python3 -u ci-tooling/helpers/capture-workspace.py --environment production
[Pipeline] emailextrecipients
[Pipeline] emailext


build.log (25K) Download Attachment
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

KDE CI: Extragear digikam kf5-qt5 SUSEQt5.9 - Build # 13 - Still Failing!

no-reply
BUILD FAILURE
Build URL https://build.kde.org/job/Extragear%20digikam%20kf5-qt5%20SUSEQt5.9/13/
Project: Extragear digikam kf5-qt5 SUSEQt5.9
Date of build: Wed, 28 Jun 2017 21:49:14 +0000
Build duration: 1 min 19 sec and counting

CONSOLE OUTPUT
[...truncated 89.60 KB...]
'/usr/lib64/cmake/Qt5@module@/Qt5@[hidden email]'
Using the old result for compatibility since the policy is not set.
Call Stack (most recent call first):
/usr/lib64/cmake/Qt5/Qt5Config.cmake:25 (include)
CMakeLists.txt:130 (find_package)
This warning is for project developers. Use -Wno-dev to suppress it.
CMake Warning (dev) at /usr/lib64/cmake/Qt5/Qt5ModuleLocation.cmake:4 (set):
Policy CMP0053 is not set: Simplify variable reference and escape sequence
evaluation. Run "cmake --help-policy CMP0053" for policy details. Use the
cmake_policy command to set the policy and suppress this warning.
For input:
'${_qt5_install_prefix}/Qt5@module@/Qt5@[hidden email]'
the old evaluation rules produce:
'/usr/lib64/cmake/Qt5/Qt5Config.cmake'
but the new evaluation rules produce:
'/usr/lib64/cmake/Qt5@module@/Qt5@[hidden email]'
Using the old result for compatibility since the policy is not set.
Call Stack (most recent call first):
/usr/lib64/cmake/Qt5/Qt5Config.cmake:25 (include)
CMakeLists.txt:143 (find_package)
This warning is for project developers. Use -Wno-dev to suppress it.
-- Found KF5XmlGui: /home/jenkins/install-prefix/lib64/cmake/KF5XmlGui/KF5XmlGuiConfig.cmake (found version "5.36.0")
-- Found KF5CoreAddons: /home/jenkins/install-prefix/lib64/cmake/KF5CoreAddons/KF5CoreAddonsConfig.cmake (found version "5.36.0")
-- Found KF5Config: /home/jenkins/install-prefix/lib64/cmake/KF5Config/KF5ConfigConfig.cmake (found version "5.36.0")
-- Found KF5Service: /home/jenkins/install-prefix/lib64/cmake/KF5Service/KF5ServiceConfig.cmake (found version "5.36.0")
-- Found KF5WindowSystem: /home/jenkins/install-prefix/lib64/cmake/KF5WindowSystem/KF5WindowSystemConfig.cmake (found version "5.36.0")
-- Found KF5Solid: /home/jenkins/install-prefix/lib64/cmake/KF5Solid/KF5SolidConfig.cmake (found version "5.36.0")
-- Found Gettext: /usr/bin/msgmerge (found version "0.19.8.1")
-- Found PythonInterp: /usr/bin/python (found version "2.7.13")
-- Found KF5I18n: /home/jenkins/install-prefix/lib64/cmake/KF5I18n/KF5I18nConfig.cmake (found version "5.36.0")
-- Found KF5: success (found suitable version "5.36.0", minimum required is "5.1.0") found components: XmlGui CoreAddons Config Service WindowSystem Solid I18n
-- Found KF5KIO: /home/jenkins/install-prefix/lib64/cmake/KF5KIO/KF5KIOConfig.cmake (found version "5.36.0")
-- Found KF5IconThemes: /home/jenkins/install-prefix/lib64/cmake/KF5IconThemes/KF5IconThemesConfig.cmake (found version "5.36.0")
-- Found KF5FileMetaData: /home/jenkins/install-prefix/lib64/cmake/KF5FileMetaData/KF5FileMetaDataConfig.cmake (found version "5.36.0")
-- Found KF5ThreadWeaver: /home/jenkins/install-prefix/lib64/cmake/KF5ThreadWeaver/KF5ThreadWeaverConfig.cmake (found version "5.36.0")
-- Found KF5NotifyConfig: /home/jenkins/install-prefix/lib64/cmake/KF5NotifyConfig/KF5NotifyConfigConfig.cmake (found version "5.36.0")
-- Found KF5Notifications: /home/jenkins/install-prefix/lib64/cmake/KF5Notifications/KF5NotificationsConfig.cmake (found version "5.36.0")
-- Found KF5: success (found suitable version "5.36.0", minimum required is "5.1.0") found components: KIO IconThemes FileMetaData ThreadWeaver NotifyConfig Notifications
-- Boost version: 1.64.0
-- Found KF5AkonadiContact: /home/jenkins/install-prefix/lib64/cmake/KF5AkonadiContact/KF5AkonadiContactConfig.cmake (found version "5.5.60")
-- Found KF5: success (found suitable version "5.5.60", minimum required is "4.89.0") found components: AkonadiContact
-- Found Libical version 2.0
-- Found LibIcal: /usr/lib64/libical.so;/usr/lib64/libicalss.so (found suitable version "2.0", minimum required is "0.42")
-- Found KF5CalendarCore: /home/jenkins/install-prefix/lib64/cmake/KF5CalendarCore/KF5CalendarCoreConfig.cmake (found version "5.5.60")
-- Found KF5: success (found suitable version "5.5.60", minimum required is "4.81.0") found components: CalendarCore
-- KF5::KIOWidgets include dirs: /home/jenkins/install-prefix/include/KF5/KIOWidgets;/home/jenkins/install-prefix/include/KF5
-- Found JPEG: /usr/lib64/libjpeg.so
-- Libjpeg version: 62
-- Found TIFF: /usr/lib64/libtiff.so (found version "4.0.7")
-- Found ZLIB: /usr/lib64/libz.so (found version "1.2.11")
-- Found PNG: /usr/lib64/libpng.so (found version "1.6.29")
-- Boost version: 1.64.0
-- Found PkgConfig: /usr/bin/pkg-config (found version "0.29.2")
-- Checking for module 'lcms2'
-- Found lcms2, version 2.8
-- Found lcms version 2.08, /usr/lib64/liblcms2.so
-- Found EXPAT: /usr/lib64/libexpat.so (found version "2.2.0")
-- Looking for pthread.h
-- Looking for pthread.h - found
-- Looking for pthread_create
-- Looking for pthread_create - not found
-- Looking for pthread_create in pthreads
-- Looking for pthread_create in pthreads - not found
-- Looking for pthread_create in pthread
-- Looking for pthread_create in pthread - found
-- Found Threads: TRUE
CMake Error at /usr/share/cmake/Modules/FindPackageHandleStandardArgs.cmake:137 (message):
Could NOT find Exiv2: Found unsuitable version "0.25.0", but required is at
least "0.26" (found /usr/lib64/libexiv2.so)
Call Stack (most recent call first):
/usr/share/cmake/Modules/FindPackageHandleStandardArgs.cmake:375 (_FPHSA_FAILURE_MESSAGE)
cmake/modules/FindExiv2.cmake:73 (find_package_handle_standard_args)
CMakeLists.txt:212 (find_package)
-- Configuring incomplete, errors occurred!
See also "/home/jenkins/workspace/Extragear digikam kf5-qt5 SUSEQt5.9/build/CMakeFiles/CMakeOutput.log".
See also "/home/jenkins/workspace/Extragear digikam kf5-qt5 SUSEQt5.9/build/CMakeFiles/CMakeError.log".
[Pipeline] }
[Pipeline] // stage
[Pipeline] }
ERROR: script returned exit code 1
[Pipeline] // catchError
[Pipeline] sh
[Extragear digikam kf5-qt5 SUSEQt5.9] Running shell script
+ python3 -u ci-tooling/helpers/capture-workspace.py --environment production
[Pipeline] emailextrecipients
[Pipeline] emailext


build.log (25K) Download Attachment
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

KDE CI: Extragear digikam kf5-qt5 SUSEQt5.9 - Build # 14 - Still Failing!

no-reply
BUILD FAILURE
Build URL https://build.kde.org/job/Extragear%20digikam%20kf5-qt5%20SUSEQt5.9/14/
Project: Extragear digikam kf5-qt5 SUSEQt5.9
Date of build: Wed, 28 Jun 2017 21:53:59 +0000
Build duration: 1 min 12 sec and counting

CONSOLE OUTPUT
[...truncated 89.43 KB...]
'/usr/lib64/cmake/Qt5@module@/Qt5@[hidden email]'
Using the old result for compatibility since the policy is not set.
Call Stack (most recent call first):
/usr/lib64/cmake/Qt5/Qt5Config.cmake:25 (include)
CMakeLists.txt:130 (find_package)
This warning is for project developers. Use -Wno-dev to suppress it.
CMake Warning (dev) at /usr/lib64/cmake/Qt5/Qt5ModuleLocation.cmake:4 (set):
Policy CMP0053 is not set: Simplify variable reference and escape sequence
evaluation. Run "cmake --help-policy CMP0053" for policy details. Use the
cmake_policy command to set the policy and suppress this warning.
For input:
'${_qt5_install_prefix}/Qt5@module@/Qt5@[hidden email]'
the old evaluation rules produce:
'/usr/lib64/cmake/Qt5/Qt5Config.cmake'
but the new evaluation rules produce:
'/usr/lib64/cmake/Qt5@module@/Qt5@[hidden email]'
Using the old result for compatibility since the policy is not set.
Call Stack (most recent call first):
/usr/lib64/cmake/Qt5/Qt5Config.cmake:25 (include)
CMakeLists.txt:143 (find_package)
This warning is for project developers. Use -Wno-dev to suppress it.
-- Found KF5XmlGui: /home/jenkins/install-prefix/lib64/cmake/KF5XmlGui/KF5XmlGuiConfig.cmake (found version "5.36.0")
-- Found KF5CoreAddons: /home/jenkins/install-prefix/lib64/cmake/KF5CoreAddons/KF5CoreAddonsConfig.cmake (found version "5.36.0")
-- Found KF5Config: /home/jenkins/install-prefix/lib64/cmake/KF5Config/KF5ConfigConfig.cmake (found version "5.36.0")
-- Found KF5Service: /home/jenkins/install-prefix/lib64/cmake/KF5Service/KF5ServiceConfig.cmake (found version "5.36.0")
-- Found KF5WindowSystem: /home/jenkins/install-prefix/lib64/cmake/KF5WindowSystem/KF5WindowSystemConfig.cmake (found version "5.36.0")
-- Found KF5Solid: /home/jenkins/install-prefix/lib64/cmake/KF5Solid/KF5SolidConfig.cmake (found version "5.36.0")
-- Found Gettext: /usr/bin/msgmerge (found version "0.19.8.1")
-- Found PythonInterp: /usr/bin/python (found version "2.7.13")
-- Found KF5I18n: /home/jenkins/install-prefix/lib64/cmake/KF5I18n/KF5I18nConfig.cmake (found version "5.36.0")
-- Found KF5: success (found suitable version "5.36.0", minimum required is "5.1.0") found components: XmlGui CoreAddons Config Service WindowSystem Solid I18n
-- Found KF5KIO: /home/jenkins/install-prefix/lib64/cmake/KF5KIO/KF5KIOConfig.cmake (found version "5.36.0")
-- Found KF5IconThemes: /home/jenkins/install-prefix/lib64/cmake/KF5IconThemes/KF5IconThemesConfig.cmake (found version "5.36.0")
-- Found KF5FileMetaData: /home/jenkins/install-prefix/lib64/cmake/KF5FileMetaData/KF5FileMetaDataConfig.cmake (found version "5.36.0")
-- Found KF5ThreadWeaver: /home/jenkins/install-prefix/lib64/cmake/KF5ThreadWeaver/KF5ThreadWeaverConfig.cmake (found version "5.36.0")
-- Found KF5NotifyConfig: /home/jenkins/install-prefix/lib64/cmake/KF5NotifyConfig/KF5NotifyConfigConfig.cmake (found version "5.36.0")
-- Found KF5Notifications: /home/jenkins/install-prefix/lib64/cmake/KF5Notifications/KF5NotificationsConfig.cmake (found version "5.36.0")
-- Found KF5: success (found suitable version "5.36.0", minimum required is "5.1.0") found components: KIO IconThemes FileMetaData ThreadWeaver NotifyConfig Notifications
-- Boost version: 1.64.0
-- Found KF5AkonadiContact: /home/jenkins/install-prefix/lib64/cmake/KF5AkonadiContact/KF5AkonadiContactConfig.cmake (found version "5.5.60")
-- Found KF5: success (found suitable version "5.5.60", minimum required is "4.89.0") found components: AkonadiContact
-- Found Libical version 2.0
-- Found LibIcal: /usr/lib64/libical.so;/usr/lib64/libicalss.so (found suitable version "2.0", minimum required is "0.42")
-- Found KF5CalendarCore: /home/jenkins/install-prefix/lib64/cmake/KF5CalendarCore/KF5CalendarCoreConfig.cmake (found version "5.5.60")
-- Found KF5: success (found suitable version "5.5.60", minimum required is "4.81.0") found components: CalendarCore
-- KF5::KIOWidgets include dirs: /home/jenkins/install-prefix/include/KF5/KIOWidgets;/home/jenkins/install-prefix/include/KF5
-- Found JPEG: /usr/lib64/libjpeg.so
-- Libjpeg version: 62
-- Found TIFF: /usr/lib64/libtiff.so (found version "4.0.7")
-- Found ZLIB: /usr/lib64/libz.so (found version "1.2.11")
-- Found PNG: /usr/lib64/libpng.so (found version "1.6.29")
-- Boost version: 1.64.0
-- Found PkgConfig: /usr/bin/pkg-config (found version "0.29.2")
-- Checking for module 'lcms2'
-- Found lcms2, version 2.8
-- Found lcms version 2.08, /usr/lib64/liblcms2.so
-- Found EXPAT: /usr/lib64/libexpat.so (found version "2.2.0")
-- Looking for pthread.h
-- Looking for pthread.h - found
-- Looking for pthread_create
-- Looking for pthread_create - not found
-- Looking for pthread_create in pthreads
-- Looking for pthread_create in pthreads - not found
-- Looking for pthread_create in pthread
-- Looking for pthread_create in pthread - found
-- Found Threads: TRUE
CMake Error at /usr/share/cmake/Modules/FindPackageHandleStandardArgs.cmake:137 (message):
Could NOT find Exiv2: Found unsuitable version "0.25.0", but required is at
least "0.26" (found /usr/lib64/libexiv2.so)
Call Stack (most recent call first):
/usr/share/cmake/Modules/FindPackageHandleStandardArgs.cmake:375 (_FPHSA_FAILURE_MESSAGE)
cmake/modules/FindExiv2.cmake:73 (find_package_handle_standard_args)
CMakeLists.txt:212 (find_package)
-- Configuring incomplete, errors occurred!
See also "/home/jenkins/workspace/Extragear digikam kf5-qt5 SUSEQt5.9/build/CMakeFiles/CMakeOutput.log".
See also "/home/jenkins/workspace/Extragear digikam kf5-qt5 SUSEQt5.9/build/CMakeFiles/CMakeError.log".
[Pipeline] }
[Pipeline] // stage
[Pipeline] }
ERROR: script returned exit code 1
[Pipeline] // catchError
[Pipeline] sh
[Extragear digikam kf5-qt5 SUSEQt5.9] Running shell script
+ python3 -u ci-tooling/helpers/capture-workspace.py --environment production
[Pipeline] emailextrecipients
[Pipeline] emailext


build.log (18K) Download Attachment
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

KDE CI: Extragear digikam kf5-qt5 SUSEQt5.9 - Build # 15 - Still Failing!

no-reply
BUILD FAILURE
Build URL https://build.kde.org/job/Extragear%20digikam%20kf5-qt5%20SUSEQt5.9/15/
Project: Extragear digikam kf5-qt5 SUSEQt5.9
Date of build: Wed, 28 Jun 2017 21:57:19 +0000
Build duration: 1 min 10 sec and counting

CONSOLE OUTPUT
[...truncated 89.04 KB...]
'/usr/lib64/cmake/Qt5@module@/Qt5@[hidden email]'
Using the old result for compatibility since the policy is not set.
Call Stack (most recent call first):
/usr/lib64/cmake/Qt5/Qt5Config.cmake:25 (include)
CMakeLists.txt:130 (find_package)
This warning is for project developers. Use -Wno-dev to suppress it.
CMake Warning (dev) at /usr/lib64/cmake/Qt5/Qt5ModuleLocation.cmake:4 (set):
Policy CMP0053 is not set: Simplify variable reference and escape sequence
evaluation. Run "cmake --help-policy CMP0053" for policy details. Use the
cmake_policy command to set the policy and suppress this warning.
For input:
'${_qt5_install_prefix}/Qt5@module@/Qt5@[hidden email]'
the old evaluation rules produce:
'/usr/lib64/cmake/Qt5/Qt5Config.cmake'
but the new evaluation rules produce:
'/usr/lib64/cmake/Qt5@module@/Qt5@[hidden email]'
Using the old result for compatibility since the policy is not set.
Call Stack (most recent call first):
/usr/lib64/cmake/Qt5/Qt5Config.cmake:25 (include)
CMakeLists.txt:143 (find_package)
This warning is for project developers. Use -Wno-dev to suppress it.
-- Found KF5XmlGui: /home/jenkins/install-prefix/lib64/cmake/KF5XmlGui/KF5XmlGuiConfig.cmake (found version "5.36.0")
-- Found KF5CoreAddons: /home/jenkins/install-prefix/lib64/cmake/KF5CoreAddons/KF5CoreAddonsConfig.cmake (found version "5.36.0")
-- Found KF5Config: /home/jenkins/install-prefix/lib64/cmake/KF5Config/KF5ConfigConfig.cmake (found version "5.36.0")
-- Found KF5Service: /home/jenkins/install-prefix/lib64/cmake/KF5Service/KF5ServiceConfig.cmake (found version "5.36.0")
-- Found KF5WindowSystem: /home/jenkins/install-prefix/lib64/cmake/KF5WindowSystem/KF5WindowSystemConfig.cmake (found version "5.36.0")
-- Found KF5Solid: /home/jenkins/install-prefix/lib64/cmake/KF5Solid/KF5SolidConfig.cmake (found version "5.36.0")
-- Found Gettext: /usr/bin/msgmerge (found version "0.19.8.1")
-- Found PythonInterp: /usr/bin/python (found version "2.7.13")
-- Found KF5I18n: /home/jenkins/install-prefix/lib64/cmake/KF5I18n/KF5I18nConfig.cmake (found version "5.36.0")
-- Found KF5: success (found suitable version "5.36.0", minimum required is "5.1.0") found components: XmlGui CoreAddons Config Service WindowSystem Solid I18n
-- Found KF5KIO: /home/jenkins/install-prefix/lib64/cmake/KF5KIO/KF5KIOConfig.cmake (found version "5.36.0")
-- Found KF5IconThemes: /home/jenkins/install-prefix/lib64/cmake/KF5IconThemes/KF5IconThemesConfig.cmake (found version "5.36.0")
-- Found KF5FileMetaData: /home/jenkins/install-prefix/lib64/cmake/KF5FileMetaData/KF5FileMetaDataConfig.cmake (found version "5.36.0")
-- Found KF5ThreadWeaver: /home/jenkins/install-prefix/lib64/cmake/KF5ThreadWeaver/KF5ThreadWeaverConfig.cmake (found version "5.36.0")
-- Found KF5NotifyConfig: /home/jenkins/install-prefix/lib64/cmake/KF5NotifyConfig/KF5NotifyConfigConfig.cmake (found version "5.36.0")
-- Found KF5Notifications: /home/jenkins/install-prefix/lib64/cmake/KF5Notifications/KF5NotificationsConfig.cmake (found version "5.36.0")
-- Found KF5: success (found suitable version "5.36.0", minimum required is "5.1.0") found components: KIO IconThemes FileMetaData ThreadWeaver NotifyConfig Notifications
-- Boost version: 1.64.0
-- Found KF5AkonadiContact: /home/jenkins/install-prefix/lib64/cmake/KF5AkonadiContact/KF5AkonadiContactConfig.cmake (found version "5.5.60")
-- Found KF5: success (found suitable version "5.5.60", minimum required is "4.89.0") found components: AkonadiContact
-- Found Libical version 2.0
-- Found LibIcal: /usr/lib64/libical.so;/usr/lib64/libicalss.so (found suitable version "2.0", minimum required is "0.42")
-- Found KF5CalendarCore: /home/jenkins/install-prefix/lib64/cmake/KF5CalendarCore/KF5CalendarCoreConfig.cmake (found version "5.5.60")
-- Found KF5: success (found suitable version "5.5.60", minimum required is "4.81.0") found components: CalendarCore
-- KF5::KIOWidgets include dirs: /home/jenkins/install-prefix/include/KF5/KIOWidgets;/home/jenkins/install-prefix/include/KF5
-- Found JPEG: /usr/lib64/libjpeg.so
-- Libjpeg version: 62
-- Found TIFF: /usr/lib64/libtiff.so (found version "4.0.7")
-- Found ZLIB: /usr/lib64/libz.so (found version "1.2.11")
-- Found PNG: /usr/lib64/libpng.so (found version "1.6.29")
-- Boost version: 1.64.0
-- Found PkgConfig: /usr/bin/pkg-config (found version "0.29.2")
-- Checking for module 'lcms2'
-- Found lcms2, version 2.8
-- Found lcms version 2.08, /usr/lib64/liblcms2.so
-- Found EXPAT: /usr/lib64/libexpat.so (found version "2.2.0")
-- Looking for pthread.h
-- Looking for pthread.h - found
-- Looking for pthread_create
-- Looking for pthread_create - not found
-- Looking for pthread_create in pthreads
-- Looking for pthread_create in pthreads - not found
-- Looking for pthread_create in pthread
-- Looking for pthread_create in pthread - found
-- Found Threads: TRUE
CMake Error at /usr/share/cmake/Modules/FindPackageHandleStandardArgs.cmake:137 (message):
Could NOT find Exiv2: Found unsuitable version "0.25.0", but required is at
least "0.26" (found /usr/lib64/libexiv2.so)
Call Stack (most recent call first):
/usr/share/cmake/Modules/FindPackageHandleStandardArgs.cmake:375 (_FPHSA_FAILURE_MESSAGE)
cmake/modules/FindExiv2.cmake:73 (find_package_handle_standard_args)
CMakeLists.txt:212 (find_package)
-- Configuring incomplete, errors occurred!
See also "/home/jenkins/workspace/Extragear digikam kf5-qt5 SUSEQt5.9/build/CMakeFiles/CMakeOutput.log".
See also "/home/jenkins/workspace/Extragear digikam kf5-qt5 SUSEQt5.9/build/CMakeFiles/CMakeError.log".
[Pipeline] }
[Pipeline] // stage
[Pipeline] }
ERROR: script returned exit code 1
[Pipeline] // catchError
[Pipeline] sh
[Extragear digikam kf5-qt5 SUSEQt5.9] Running shell script
+ python3 -u ci-tooling/helpers/capture-workspace.py --environment production
[Pipeline] emailextrecipients
[Pipeline] emailext


build.log (18K) Download Attachment
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

KDE CI: Extragear digikam kf5-qt5 SUSEQt5.9 - Build # 16 - Still Failing!

no-reply
BUILD FAILURE
Build URL https://build.kde.org/job/Extragear%20digikam%20kf5-qt5%20SUSEQt5.9/16/
Project: Extragear digikam kf5-qt5 SUSEQt5.9
Date of build: Wed, 28 Jun 2017 21:58:44 +0000
Build duration: 1 min 19 sec and counting

CONSOLE OUTPUT
[...truncated 89.25 KB...]
'/usr/lib64/cmake/Qt5@module@/Qt5@[hidden email]'
Using the old result for compatibility since the policy is not set.
Call Stack (most recent call first):
/usr/lib64/cmake/Qt5/Qt5Config.cmake:25 (include)
CMakeLists.txt:130 (find_package)
This warning is for project developers. Use -Wno-dev to suppress it.
CMake Warning (dev) at /usr/lib64/cmake/Qt5/Qt5ModuleLocation.cmake:4 (set):
Policy CMP0053 is not set: Simplify variable reference and escape sequence
evaluation. Run "cmake --help-policy CMP0053" for policy details. Use the
cmake_policy command to set the policy and suppress this warning.
For input:
'${_qt5_install_prefix}/Qt5@module@/Qt5@[hidden email]'
the old evaluation rules produce:
'/usr/lib64/cmake/Qt5/Qt5Config.cmake'
but the new evaluation rules produce:
'/usr/lib64/cmake/Qt5@module@/Qt5@[hidden email]'
Using the old result for compatibility since the policy is not set.
Call Stack (most recent call first):
/usr/lib64/cmake/Qt5/Qt5Config.cmake:25 (include)
CMakeLists.txt:143 (find_package)
This warning is for project developers. Use -Wno-dev to suppress it.
-- Found KF5XmlGui: /home/jenkins/install-prefix/lib64/cmake/KF5XmlGui/KF5XmlGuiConfig.cmake (found version "5.36.0")
-- Found KF5CoreAddons: /home/jenkins/install-prefix/lib64/cmake/KF5CoreAddons/KF5CoreAddonsConfig.cmake (found version "5.36.0")
-- Found KF5Config: /home/jenkins/install-prefix/lib64/cmake/KF5Config/KF5ConfigConfig.cmake (found version "5.36.0")
-- Found KF5Service: /home/jenkins/install-prefix/lib64/cmake/KF5Service/KF5ServiceConfig.cmake (found version "5.36.0")
-- Found KF5WindowSystem: /home/jenkins/install-prefix/lib64/cmake/KF5WindowSystem/KF5WindowSystemConfig.cmake (found version "5.36.0")
-- Found KF5Solid: /home/jenkins/install-prefix/lib64/cmake/KF5Solid/KF5SolidConfig.cmake (found version "5.36.0")
-- Found Gettext: /usr/bin/msgmerge (found version "0.19.8.1")
-- Found PythonInterp: /usr/bin/python (found version "2.7.13")
-- Found KF5I18n: /home/jenkins/install-prefix/lib64/cmake/KF5I18n/KF5I18nConfig.cmake (found version "5.36.0")
-- Found KF5: success (found suitable version "5.36.0", minimum required is "5.1.0") found components: XmlGui CoreAddons Config Service WindowSystem Solid I18n
-- Found KF5KIO: /home/jenkins/install-prefix/lib64/cmake/KF5KIO/KF5KIOConfig.cmake (found version "5.36.0")
-- Found KF5IconThemes: /home/jenkins/install-prefix/lib64/cmake/KF5IconThemes/KF5IconThemesConfig.cmake (found version "5.36.0")
-- Found KF5FileMetaData: /home/jenkins/install-prefix/lib64/cmake/KF5FileMetaData/KF5FileMetaDataConfig.cmake (found version "5.36.0")
-- Found KF5ThreadWeaver: /home/jenkins/install-prefix/lib64/cmake/KF5ThreadWeaver/KF5ThreadWeaverConfig.cmake (found version "5.36.0")
-- Found KF5NotifyConfig: /home/jenkins/install-prefix/lib64/cmake/KF5NotifyConfig/KF5NotifyConfigConfig.cmake (found version "5.36.0")
-- Found KF5Notifications: /home/jenkins/install-prefix/lib64/cmake/KF5Notifications/KF5NotificationsConfig.cmake (found version "5.36.0")
-- Found KF5: success (found suitable version "5.36.0", minimum required is "5.1.0") found components: KIO IconThemes FileMetaData ThreadWeaver NotifyConfig Notifications
-- Boost version: 1.64.0
-- Found KF5AkonadiContact: /home/jenkins/install-prefix/lib64/cmake/KF5AkonadiContact/KF5AkonadiContactConfig.cmake (found version "5.5.60")
-- Found KF5: success (found suitable version "5.5.60", minimum required is "4.89.0") found components: AkonadiContact
-- Found Libical version 2.0
-- Found LibIcal: /usr/lib64/libical.so;/usr/lib64/libicalss.so (found suitable version "2.0", minimum required is "0.42")
-- Found KF5CalendarCore: /home/jenkins/install-prefix/lib64/cmake/KF5CalendarCore/KF5CalendarCoreConfig.cmake (found version "5.5.60")
-- Found KF5: success (found suitable version "5.5.60", minimum required is "4.81.0") found components: CalendarCore
-- KF5::KIOWidgets include dirs: /home/jenkins/install-prefix/include/KF5/KIOWidgets;/home/jenkins/install-prefix/include/KF5
-- Found JPEG: /usr/lib64/libjpeg.so
-- Libjpeg version: 62
-- Found TIFF: /usr/lib64/libtiff.so (found version "4.0.7")
-- Found ZLIB: /usr/lib64/libz.so (found version "1.2.11")
-- Found PNG: /usr/lib64/libpng.so (found version "1.6.29")
-- Boost version: 1.64.0
-- Found PkgConfig: /usr/bin/pkg-config (found version "0.29.2")
-- Checking for module 'lcms2'
-- Found lcms2, version 2.8
-- Found lcms version 2.08, /usr/lib64/liblcms2.so
-- Found EXPAT: /usr/lib64/libexpat.so (found version "2.2.0")
-- Looking for pthread.h
-- Looking for pthread.h - found
-- Looking for pthread_create
-- Looking for pthread_create - not found
-- Looking for pthread_create in pthreads
-- Looking for pthread_create in pthreads - not found
-- Looking for pthread_create in pthread
-- Looking for pthread_create in pthread - found
-- Found Threads: TRUE
CMake Error at /usr/share/cmake/Modules/FindPackageHandleStandardArgs.cmake:137 (message):
Could NOT find Exiv2: Found unsuitable version "0.25.0", but required is at
least "0.26" (found /usr/lib64/libexiv2.so)
Call Stack (most recent call first):
/usr/share/cmake/Modules/FindPackageHandleStandardArgs.cmake:375 (_FPHSA_FAILURE_MESSAGE)
cmake/modules/FindExiv2.cmake:73 (find_package_handle_standard_args)
CMakeLists.txt:212 (find_package)
-- Configuring incomplete, errors occurred!
See also "/home/jenkins/workspace/Extragear digikam kf5-qt5 SUSEQt5.9/build/CMakeFiles/CMakeOutput.log".
See also "/home/jenkins/workspace/Extragear digikam kf5-qt5 SUSEQt5.9/build/CMakeFiles/CMakeError.log".
[Pipeline] }
[Pipeline] // stage
[Pipeline] }
ERROR: script returned exit code 1
[Pipeline] // catchError
[Pipeline] sh
[Extragear digikam kf5-qt5 SUSEQt5.9] Running shell script
+ python3 -u ci-tooling/helpers/capture-workspace.py --environment production
[Pipeline] emailextrecipients
[Pipeline] emailext


build.log (25K) Download Attachment
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

KDE CI: Extragear digikam kf5-qt5 SUSEQt5.9 - Build # 17 - Still Failing!

no-reply
BUILD FAILURE
Build URL https://build.kde.org/job/Extragear%20digikam%20kf5-qt5%20SUSEQt5.9/17/
Project: Extragear digikam kf5-qt5 SUSEQt5.9
Date of build: Wed, 28 Jun 2017 22:00:10 +0000
Build duration: 1 min 11 sec and counting

CONSOLE OUTPUT
[...truncated 89.50 KB...]
'/usr/lib64/cmake/Qt5@module@/Qt5@[hidden email]'
Using the old result for compatibility since the policy is not set.
Call Stack (most recent call first):
/usr/lib64/cmake/Qt5/Qt5Config.cmake:25 (include)
CMakeLists.txt:130 (find_package)
This warning is for project developers. Use -Wno-dev to suppress it.
CMake Warning (dev) at /usr/lib64/cmake/Qt5/Qt5ModuleLocation.cmake:4 (set):
Policy CMP0053 is not set: Simplify variable reference and escape sequence
evaluation. Run "cmake --help-policy CMP0053" for policy details. Use the
cmake_policy command to set the policy and suppress this warning.
For input:
'${_qt5_install_prefix}/Qt5@module@/Qt5@[hidden email]'
the old evaluation rules produce:
'/usr/lib64/cmake/Qt5/Qt5Config.cmake'
but the new evaluation rules produce:
'/usr/lib64/cmake/Qt5@module@/Qt5@[hidden email]'
Using the old result for compatibility since the policy is not set.
Call Stack (most recent call first):
/usr/lib64/cmake/Qt5/Qt5Config.cmake:25 (include)
CMakeLists.txt:143 (find_package)
This warning is for project developers. Use -Wno-dev to suppress it.
-- Found KF5XmlGui: /home/jenkins/install-prefix/lib64/cmake/KF5XmlGui/KF5XmlGuiConfig.cmake (found version "5.36.0")
-- Found KF5CoreAddons: /home/jenkins/install-prefix/lib64/cmake/KF5CoreAddons/KF5CoreAddonsConfig.cmake (found version "5.36.0")
-- Found KF5Config: /home/jenkins/install-prefix/lib64/cmake/KF5Config/KF5ConfigConfig.cmake (found version "5.36.0")
-- Found KF5Service: /home/jenkins/install-prefix/lib64/cmake/KF5Service/KF5ServiceConfig.cmake (found version "5.36.0")
-- Found KF5WindowSystem: /home/jenkins/install-prefix/lib64/cmake/KF5WindowSystem/KF5WindowSystemConfig.cmake (found version "5.36.0")
-- Found KF5Solid: /home/jenkins/install-prefix/lib64/cmake/KF5Solid/KF5SolidConfig.cmake (found version "5.36.0")
-- Found Gettext: /usr/bin/msgmerge (found version "0.19.8.1")
-- Found PythonInterp: /usr/bin/python (found version "2.7.13")
-- Found KF5I18n: /home/jenkins/install-prefix/lib64/cmake/KF5I18n/KF5I18nConfig.cmake (found version "5.36.0")
-- Found KF5: success (found suitable version "5.36.0", minimum required is "5.1.0") found components: XmlGui CoreAddons Config Service WindowSystem Solid I18n
-- Found KF5KIO: /home/jenkins/install-prefix/lib64/cmake/KF5KIO/KF5KIOConfig.cmake (found version "5.36.0")
-- Found KF5IconThemes: /home/jenkins/install-prefix/lib64/cmake/KF5IconThemes/KF5IconThemesConfig.cmake (found version "5.36.0")
-- Found KF5FileMetaData: /home/jenkins/install-prefix/lib64/cmake/KF5FileMetaData/KF5FileMetaDataConfig.cmake (found version "5.36.0")
-- Found KF5ThreadWeaver: /home/jenkins/install-prefix/lib64/cmake/KF5ThreadWeaver/KF5ThreadWeaverConfig.cmake (found version "5.36.0")
-- Found KF5NotifyConfig: /home/jenkins/install-prefix/lib64/cmake/KF5NotifyConfig/KF5NotifyConfigConfig.cmake (found version "5.36.0")
-- Found KF5Notifications: /home/jenkins/install-prefix/lib64/cmake/KF5Notifications/KF5NotificationsConfig.cmake (found version "5.36.0")
-- Found KF5: success (found suitable version "5.36.0", minimum required is "5.1.0") found components: KIO IconThemes FileMetaData ThreadWeaver NotifyConfig Notifications
-- Boost version: 1.64.0
-- Found KF5AkonadiContact: /home/jenkins/install-prefix/lib64/cmake/KF5AkonadiContact/KF5AkonadiContactConfig.cmake (found version "5.5.60")
-- Found KF5: success (found suitable version "5.5.60", minimum required is "4.89.0") found components: AkonadiContact
-- Found Libical version 2.0
-- Found LibIcal: /usr/lib64/libical.so;/usr/lib64/libicalss.so (found suitable version "2.0", minimum required is "0.42")
-- Found KF5CalendarCore: /home/jenkins/install-prefix/lib64/cmake/KF5CalendarCore/KF5CalendarCoreConfig.cmake (found version "5.5.60")
-- Found KF5: success (found suitable version "5.5.60", minimum required is "4.81.0") found components: CalendarCore
-- KF5::KIOWidgets include dirs: /home/jenkins/install-prefix/include/KF5/KIOWidgets;/home/jenkins/install-prefix/include/KF5
-- Found JPEG: /usr/lib64/libjpeg.so
-- Libjpeg version: 62
-- Found TIFF: /usr/lib64/libtiff.so (found version "4.0.7")
-- Found ZLIB: /usr/lib64/libz.so (found version "1.2.11")
-- Found PNG: /usr/lib64/libpng.so (found version "1.6.29")
-- Boost version: 1.64.0
-- Found PkgConfig: /usr/bin/pkg-config (found version "0.29.2")
-- Checking for module 'lcms2'
-- Found lcms2, version 2.8
-- Found lcms version 2.08, /usr/lib64/liblcms2.so
-- Found EXPAT: /usr/lib64/libexpat.so (found version "2.2.0")
-- Looking for pthread.h
-- Looking for pthread.h - found
-- Looking for pthread_create
-- Looking for pthread_create - not found
-- Looking for pthread_create in pthreads
-- Looking for pthread_create in pthreads - not found
-- Looking for pthread_create in pthread
-- Looking for pthread_create in pthread - found
-- Found Threads: TRUE
CMake Error at /usr/share/cmake/Modules/FindPackageHandleStandardArgs.cmake:137 (message):
Could NOT find Exiv2: Found unsuitable version "0.25.0", but required is at
least "0.26" (found /usr/lib64/libexiv2.so)
Call Stack (most recent call first):
/usr/share/cmake/Modules/FindPackageHandleStandardArgs.cmake:375 (_FPHSA_FAILURE_MESSAGE)
cmake/modules/FindExiv2.cmake:73 (find_package_handle_standard_args)
CMakeLists.txt:212 (find_package)
-- Configuring incomplete, errors occurred!
See also "/home/jenkins/workspace/Extragear digikam kf5-qt5 SUSEQt5.9/build/CMakeFiles/CMakeOutput.log".
See also "/home/jenkins/workspace/Extragear digikam kf5-qt5 SUSEQt5.9/build/CMakeFiles/CMakeError.log".
[Pipeline] }
[Pipeline] // stage
[Pipeline] }
ERROR: script returned exit code 1
[Pipeline] // catchError
[Pipeline] sh
[Extragear digikam kf5-qt5 SUSEQt5.9] Running shell script
+ python3 -u ci-tooling/helpers/capture-workspace.py --environment production
[Pipeline] emailextrecipients
[Pipeline] emailext


build.log (18K) Download Attachment
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

KDE CI: Extragear digikam kf5-qt5 SUSEQt5.9 - Build # 18 - Still Failing!

no-reply
BUILD FAILURE
Build URL https://build.kde.org/job/Extragear%20digikam%20kf5-qt5%20SUSEQt5.9/18/
Project: Extragear digikam kf5-qt5 SUSEQt5.9
Date of build: Wed, 28 Jun 2017 22:02:00 +0000
Build duration: 8 min 59 sec and counting

CONSOLE OUTPUT
[...truncated 89.62 KB...]
'/usr/lib64/cmake/Qt5@module@/Qt5@[hidden email]'
Using the old result for compatibility since the policy is not set.
Call Stack (most recent call first):
/usr/lib64/cmake/Qt5/Qt5Config.cmake:25 (include)
CMakeLists.txt:130 (find_package)
This warning is for project developers. Use -Wno-dev to suppress it.
CMake Warning (dev) at /usr/lib64/cmake/Qt5/Qt5ModuleLocation.cmake:4 (set):
Policy CMP0053 is not set: Simplify variable reference and escape sequence
evaluation. Run "cmake --help-policy CMP0053" for policy details. Use the
cmake_policy command to set the policy and suppress this warning.
For input:
'${_qt5_install_prefix}/Qt5@module@/Qt5@[hidden email]'
the old evaluation rules produce:
'/usr/lib64/cmake/Qt5/Qt5Config.cmake'
but the new evaluation rules produce:
'/usr/lib64/cmake/Qt5@module@/Qt5@[hidden email]'
Using the old result for compatibility since the policy is not set.
Call Stack (most recent call first):
/usr/lib64/cmake/Qt5/Qt5Config.cmake:25 (include)
CMakeLists.txt:143 (find_package)
This warning is for project developers. Use -Wno-dev to suppress it.
-- Found KF5XmlGui: /home/jenkins/install-prefix/lib64/cmake/KF5XmlGui/KF5XmlGuiConfig.cmake (found version "5.36.0")
-- Found KF5CoreAddons: /home/jenkins/install-prefix/lib64/cmake/KF5CoreAddons/KF5CoreAddonsConfig.cmake (found version "5.36.0")
-- Found KF5Config: /home/jenkins/install-prefix/lib64/cmake/KF5Config/KF5ConfigConfig.cmake (found version "5.36.0")
-- Found KF5Service: /home/jenkins/install-prefix/lib64/cmake/KF5Service/KF5ServiceConfig.cmake (found version "5.36.0")
-- Found KF5WindowSystem: /home/jenkins/install-prefix/lib64/cmake/KF5WindowSystem/KF5WindowSystemConfig.cmake (found version "5.36.0")
-- Found KF5Solid: /home/jenkins/install-prefix/lib64/cmake/KF5Solid/KF5SolidConfig.cmake (found version "5.36.0")
-- Found Gettext: /usr/bin/msgmerge (found version "0.19.8.1")
-- Found PythonInterp: /usr/bin/python (found version "2.7.13")
-- Found KF5I18n: /home/jenkins/install-prefix/lib64/cmake/KF5I18n/KF5I18nConfig.cmake (found version "5.36.0")
-- Found KF5: success (found suitable version "5.36.0", minimum required is "5.1.0") found components: XmlGui CoreAddons Config Service WindowSystem Solid I18n
-- Found KF5KIO: /home/jenkins/install-prefix/lib64/cmake/KF5KIO/KF5KIOConfig.cmake (found version "5.36.0")
-- Found KF5IconThemes: /home/jenkins/install-prefix/lib64/cmake/KF5IconThemes/KF5IconThemesConfig.cmake (found version "5.36.0")
-- Found KF5FileMetaData: /home/jenkins/install-prefix/lib64/cmake/KF5FileMetaData/KF5FileMetaDataConfig.cmake (found version "5.36.0")
-- Found KF5ThreadWeaver: /home/jenkins/install-prefix/lib64/cmake/KF5ThreadWeaver/KF5ThreadWeaverConfig.cmake (found version "5.36.0")
-- Found KF5NotifyConfig: /home/jenkins/install-prefix/lib64/cmake/KF5NotifyConfig/KF5NotifyConfigConfig.cmake (found version "5.36.0")
-- Found KF5Notifications: /home/jenkins/install-prefix/lib64/cmake/KF5Notifications/KF5NotificationsConfig.cmake (found version "5.36.0")
-- Found KF5: success (found suitable version "5.36.0", minimum required is "5.1.0") found components: KIO IconThemes FileMetaData ThreadWeaver NotifyConfig Notifications
-- Boost version: 1.64.0
-- Found KF5AkonadiContact: /home/jenkins/install-prefix/lib64/cmake/KF5AkonadiContact/KF5AkonadiContactConfig.cmake (found version "5.5.60")
-- Found KF5: success (found suitable version "5.5.60", minimum required is "4.89.0") found components: AkonadiContact
-- Found Libical version 2.0
-- Found LibIcal: /usr/lib64/libical.so;/usr/lib64/libicalss.so (found suitable version "2.0", minimum required is "0.42")
-- Found KF5CalendarCore: /home/jenkins/install-prefix/lib64/cmake/KF5CalendarCore/KF5CalendarCoreConfig.cmake (found version "5.5.60")
-- Found KF5: success (found suitable version "5.5.60", minimum required is "4.81.0") found components: CalendarCore
-- KF5::KIOWidgets include dirs: /home/jenkins/install-prefix/include/KF5/KIOWidgets;/home/jenkins/install-prefix/include/KF5
-- Found JPEG: /usr/lib64/libjpeg.so
-- Libjpeg version: 62
-- Found TIFF: /usr/lib64/libtiff.so (found version "4.0.7")
-- Found ZLIB: /usr/lib64/libz.so (found version "1.2.11")
-- Found PNG: /usr/lib64/libpng.so (found version "1.6.29")
-- Boost version: 1.64.0
-- Found PkgConfig: /usr/bin/pkg-config (found version "0.29.2")
-- Checking for module 'lcms2'
-- Found lcms2, version 2.8
-- Found lcms version 2.08, /usr/lib64/liblcms2.so
-- Found EXPAT: /usr/lib64/libexpat.so (found version "2.2.0")
-- Looking for pthread.h
-- Looking for pthread.h - found
-- Looking for pthread_create
-- Looking for pthread_create - not found
-- Looking for pthread_create in pthreads
-- Looking for pthread_create in pthreads - not found
-- Looking for pthread_create in pthread
-- Looking for pthread_create in pthread - found
-- Found Threads: TRUE
CMake Error at /usr/share/cmake/Modules/FindPackageHandleStandardArgs.cmake:137 (message):
Could NOT find Exiv2: Found unsuitable version "0.25.0", but required is at
least "0.26" (found /usr/lib64/libexiv2.so)
Call Stack (most recent call first):
/usr/share/cmake/Modules/FindPackageHandleStandardArgs.cmake:375 (_FPHSA_FAILURE_MESSAGE)
cmake/modules/FindExiv2.cmake:73 (find_package_handle_standard_args)
CMakeLists.txt:212 (find_package)
-- Configuring incomplete, errors occurred!
See also "/home/jenkins/workspace/Extragear digikam kf5-qt5 SUSEQt5.9/build/CMakeFiles/CMakeOutput.log".
See also "/home/jenkins/workspace/Extragear digikam kf5-qt5 SUSEQt5.9/build/CMakeFiles/CMakeError.log".
[Pipeline] }
[Pipeline] // stage
[Pipeline] }
ERROR: script returned exit code 1
[Pipeline] // catchError
[Pipeline] sh
[Extragear digikam kf5-qt5 SUSEQt5.9] Running shell script
+ python3 -u ci-tooling/helpers/capture-workspace.py --environment production
[Pipeline] emailextrecipients
[Pipeline] emailext


build.log (18K) Download Attachment
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

KDE CI: Extragear digikam kf5-qt5 SUSEQt5.9 - Build # 19 - Still Failing!

no-reply
BUILD FAILURE
Build URL https://build.kde.org/job/Extragear%20digikam%20kf5-qt5%20SUSEQt5.9/19/
Project: Extragear digikam kf5-qt5 SUSEQt5.9
Date of build: Wed, 28 Jun 2017 22:11:03 +0000
Build duration: 1 min 17 sec and counting

CONSOLE OUTPUT
[...truncated 89.54 KB...]
'/usr/lib64/cmake/Qt5@module@/Qt5@[hidden email]'
Using the old result for compatibility since the policy is not set.
Call Stack (most recent call first):
/usr/lib64/cmake/Qt5/Qt5Config.cmake:25 (include)
CMakeLists.txt:130 (find_package)
This warning is for project developers. Use -Wno-dev to suppress it.
CMake Warning (dev) at /usr/lib64/cmake/Qt5/Qt5ModuleLocation.cmake:4 (set):
Policy CMP0053 is not set: Simplify variable reference and escape sequence
evaluation. Run "cmake --help-policy CMP0053" for policy details. Use the
cmake_policy command to set the policy and suppress this warning.
For input:
'${_qt5_install_prefix}/Qt5@module@/Qt5@[hidden email]'
the old evaluation rules produce:
'/usr/lib64/cmake/Qt5/Qt5Config.cmake'
but the new evaluation rules produce:
'/usr/lib64/cmake/Qt5@module@/Qt5@[hidden email]'
Using the old result for compatibility since the policy is not set.
Call Stack (most recent call first):
/usr/lib64/cmake/Qt5/Qt5Config.cmake:25 (include)
CMakeLists.txt:143 (find_package)
This warning is for project developers. Use -Wno-dev to suppress it.
-- Found KF5XmlGui: /home/jenkins/install-prefix/lib64/cmake/KF5XmlGui/KF5XmlGuiConfig.cmake (found version "5.36.0")
-- Found KF5CoreAddons: /home/jenkins/install-prefix/lib64/cmake/KF5CoreAddons/KF5CoreAddonsConfig.cmake (found version "5.36.0")
-- Found KF5Config: /home/jenkins/install-prefix/lib64/cmake/KF5Config/KF5ConfigConfig.cmake (found version "5.36.0")
-- Found KF5Service: /home/jenkins/install-prefix/lib64/cmake/KF5Service/KF5ServiceConfig.cmake (found version "5.36.0")
-- Found KF5WindowSystem: /home/jenkins/install-prefix/lib64/cmake/KF5WindowSystem/KF5WindowSystemConfig.cmake (found version "5.36.0")
-- Found KF5Solid: /home/jenkins/install-prefix/lib64/cmake/KF5Solid/KF5SolidConfig.cmake (found version "5.36.0")
-- Found Gettext: /usr/bin/msgmerge (found version "0.19.8.1")
-- Found PythonInterp: /usr/bin/python (found version "2.7.13")
-- Found KF5I18n: /home/jenkins/install-prefix/lib64/cmake/KF5I18n/KF5I18nConfig.cmake (found version "5.36.0")
-- Found KF5: success (found suitable version "5.36.0", minimum required is "5.1.0") found components: XmlGui CoreAddons Config Service WindowSystem Solid I18n
-- Found KF5KIO: /home/jenkins/install-prefix/lib64/cmake/KF5KIO/KF5KIOConfig.cmake (found version "5.36.0")
-- Found KF5IconThemes: /home/jenkins/install-prefix/lib64/cmake/KF5IconThemes/KF5IconThemesConfig.cmake (found version "5.36.0")
-- Found KF5FileMetaData: /home/jenkins/install-prefix/lib64/cmake/KF5FileMetaData/KF5FileMetaDataConfig.cmake (found version "5.36.0")
-- Found KF5ThreadWeaver: /home/jenkins/install-prefix/lib64/cmake/KF5ThreadWeaver/KF5ThreadWeaverConfig.cmake (found version "5.36.0")
-- Found KF5NotifyConfig: /home/jenkins/install-prefix/lib64/cmake/KF5NotifyConfig/KF5NotifyConfigConfig.cmake (found version "5.36.0")
-- Found KF5Notifications: /home/jenkins/install-prefix/lib64/cmake/KF5Notifications/KF5NotificationsConfig.cmake (found version "5.36.0")
-- Found KF5: success (found suitable version "5.36.0", minimum required is "5.1.0") found components: KIO IconThemes FileMetaData ThreadWeaver NotifyConfig Notifications
-- Boost version: 1.64.0
-- Found KF5AkonadiContact: /home/jenkins/install-prefix/lib64/cmake/KF5AkonadiContact/KF5AkonadiContactConfig.cmake (found version "5.5.60")
-- Found KF5: success (found suitable version "5.5.60", minimum required is "4.89.0") found components: AkonadiContact
-- Found Libical version 2.0
-- Found LibIcal: /usr/lib64/libical.so;/usr/lib64/libicalss.so (found suitable version "2.0", minimum required is "0.42")
-- Found KF5CalendarCore: /home/jenkins/install-prefix/lib64/cmake/KF5CalendarCore/KF5CalendarCoreConfig.cmake (found version "5.5.60")
-- Found KF5: success (found suitable version "5.5.60", minimum required is "4.81.0") found components: CalendarCore
-- KF5::KIOWidgets include dirs: /home/jenkins/install-prefix/include/KF5/KIOWidgets;/home/jenkins/install-prefix/include/KF5
-- Found JPEG: /usr/lib64/libjpeg.so
-- Libjpeg version: 62
-- Found TIFF: /usr/lib64/libtiff.so (found version "4.0.7")
-- Found ZLIB: /usr/lib64/libz.so (found version "1.2.11")
-- Found PNG: /usr/lib64/libpng.so (found version "1.6.29")
-- Boost version: 1.64.0
-- Found PkgConfig: /usr/bin/pkg-config (found version "0.29.2")
-- Checking for module 'lcms2'
-- Found lcms2, version 2.8
-- Found lcms version 2.08, /usr/lib64/liblcms2.so
-- Found EXPAT: /usr/lib64/libexpat.so (found version "2.2.0")
-- Looking for pthread.h
-- Looking for pthread.h - found
-- Looking for pthread_create
-- Looking for pthread_create - not found
-- Looking for pthread_create in pthreads
-- Looking for pthread_create in pthreads - not found
-- Looking for pthread_create in pthread
-- Looking for pthread_create in pthread - found
-- Found Threads: TRUE
CMake Error at /usr/share/cmake/Modules/FindPackageHandleStandardArgs.cmake:137 (message):
Could NOT find Exiv2: Found unsuitable version "0.25.0", but required is at
least "0.26" (found /usr/lib64/libexiv2.so)
Call Stack (most recent call first):
/usr/share/cmake/Modules/FindPackageHandleStandardArgs.cmake:375 (_FPHSA_FAILURE_MESSAGE)
cmake/modules/FindExiv2.cmake:73 (find_package_handle_standard_args)
CMakeLists.txt:212 (find_package)
-- Configuring incomplete, errors occurred!
See also "/home/jenkins/workspace/Extragear digikam kf5-qt5 SUSEQt5.9/build/CMakeFiles/CMakeOutput.log".
See also "/home/jenkins/workspace/Extragear digikam kf5-qt5 SUSEQt5.9/build/CMakeFiles/CMakeError.log".
[Pipeline] }
[Pipeline] // stage
[Pipeline] }
ERROR: script returned exit code 1
[Pipeline] // catchError
[Pipeline] sh
[Extragear digikam kf5-qt5 SUSEQt5.9] Running shell script
+ python3 -u ci-tooling/helpers/capture-workspace.py --environment production
[Pipeline] emailextrecipients
[Pipeline] emailext


build.log (25K) Download Attachment
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

KDE CI: Extragear digikam kf5-qt5 SUSEQt5.9 - Build # 20 - Still Failing!

no-reply
BUILD FAILURE
Build URL https://build.kde.org/job/Extragear%20digikam%20kf5-qt5%20SUSEQt5.9/20/
Project: Extragear digikam kf5-qt5 SUSEQt5.9
Date of build: Thu, 29 Jun 2017 05:34:50 +0000
Build duration: 1 min 26 sec and counting

CONSOLE OUTPUT
[...truncated 89.18 KB...]
'/usr/lib64/cmake/Qt5@module@/Qt5@[hidden email]'
Using the old result for compatibility since the policy is not set.
Call Stack (most recent call first):
/usr/lib64/cmake/Qt5/Qt5Config.cmake:25 (include)
CMakeLists.txt:130 (find_package)
This warning is for project developers. Use -Wno-dev to suppress it.
CMake Warning (dev) at /usr/lib64/cmake/Qt5/Qt5ModuleLocation.cmake:4 (set):
Policy CMP0053 is not set: Simplify variable reference and escape sequence
evaluation. Run "cmake --help-policy CMP0053" for policy details. Use the
cmake_policy command to set the policy and suppress this warning.
For input:
'${_qt5_install_prefix}/Qt5@module@/Qt5@[hidden email]'
the old evaluation rules produce:
'/usr/lib64/cmake/Qt5/Qt5Config.cmake'
but the new evaluation rules produce:
'/usr/lib64/cmake/Qt5@module@/Qt5@[hidden email]'
Using the old result for compatibility since the policy is not set.
Call Stack (most recent call first):
/usr/lib64/cmake/Qt5/Qt5Config.cmake:25 (include)
CMakeLists.txt:143 (find_package)
This warning is for project developers. Use -Wno-dev to suppress it.
-- Found KF5XmlGui: /home/jenkins/install-prefix/lib64/cmake/KF5XmlGui/KF5XmlGuiConfig.cmake (found version "5.36.0")
-- Found KF5CoreAddons: /home/jenkins/install-prefix/lib64/cmake/KF5CoreAddons/KF5CoreAddonsConfig.cmake (found version "5.36.0")
-- Found KF5Config: /home/jenkins/install-prefix/lib64/cmake/KF5Config/KF5ConfigConfig.cmake (found version "5.36.0")
-- Found KF5Service: /home/jenkins/install-prefix/lib64/cmake/KF5Service/KF5ServiceConfig.cmake (found version "5.36.0")
-- Found KF5WindowSystem: /home/jenkins/install-prefix/lib64/cmake/KF5WindowSystem/KF5WindowSystemConfig.cmake (found version "5.36.0")
-- Found KF5Solid: /home/jenkins/install-prefix/lib64/cmake/KF5Solid/KF5SolidConfig.cmake (found version "5.36.0")
-- Found Gettext: /usr/bin/msgmerge (found version "0.19.8.1")
-- Found PythonInterp: /usr/bin/python (found version "2.7.13")
-- Found KF5I18n: /home/jenkins/install-prefix/lib64/cmake/KF5I18n/KF5I18nConfig.cmake (found version "5.36.0")
-- Found KF5: success (found suitable version "5.36.0", minimum required is "5.1.0") found components: XmlGui CoreAddons Config Service WindowSystem Solid I18n
-- Found KF5KIO: /home/jenkins/install-prefix/lib64/cmake/KF5KIO/KF5KIOConfig.cmake (found version "5.36.0")
-- Found KF5IconThemes: /home/jenkins/install-prefix/lib64/cmake/KF5IconThemes/KF5IconThemesConfig.cmake (found version "5.36.0")
-- Found KF5FileMetaData: /home/jenkins/install-prefix/lib64/cmake/KF5FileMetaData/KF5FileMetaDataConfig.cmake (found version "5.36.0")
-- Found KF5ThreadWeaver: /home/jenkins/install-prefix/lib64/cmake/KF5ThreadWeaver/KF5ThreadWeaverConfig.cmake (found version "5.36.0")
-- Found KF5NotifyConfig: /home/jenkins/install-prefix/lib64/cmake/KF5NotifyConfig/KF5NotifyConfigConfig.cmake (found version "5.36.0")
-- Found KF5Notifications: /home/jenkins/install-prefix/lib64/cmake/KF5Notifications/KF5NotificationsConfig.cmake (found version "5.36.0")
-- Found KF5: success (found suitable version "5.36.0", minimum required is "5.1.0") found components: KIO IconThemes FileMetaData ThreadWeaver NotifyConfig Notifications
-- Boost version: 1.64.0
-- Found KF5AkonadiContact: /home/jenkins/install-prefix/lib64/cmake/KF5AkonadiContact/KF5AkonadiContactConfig.cmake (found version "5.5.60")
-- Found KF5: success (found suitable version "5.5.60", minimum required is "4.89.0") found components: AkonadiContact
-- Found Libical version 2.0
-- Found LibIcal: /usr/lib64/libical.so;/usr/lib64/libicalss.so (found suitable version "2.0", minimum required is "0.42")
-- Found KF5CalendarCore: /home/jenkins/install-prefix/lib64/cmake/KF5CalendarCore/KF5CalendarCoreConfig.cmake (found version "5.5.60")
-- Found KF5: success (found suitable version "5.5.60", minimum required is "4.81.0") found components: CalendarCore
-- KF5::KIOWidgets include dirs: /home/jenkins/install-prefix/include/KF5/KIOWidgets;/home/jenkins/install-prefix/include/KF5
-- Found JPEG: /usr/lib64/libjpeg.so
-- Libjpeg version: 62
-- Found TIFF: /usr/lib64/libtiff.so (found version "4.0.7")
-- Found ZLIB: /usr/lib64/libz.so (found version "1.2.11")
-- Found PNG: /usr/lib64/libpng.so (found version "1.6.29")
-- Boost version: 1.64.0
-- Found PkgConfig: /usr/bin/pkg-config (found version "0.29.2")
-- Checking for module 'lcms2'
-- Found lcms2, version 2.8
-- Found lcms version 2.08, /usr/lib64/liblcms2.so
-- Found EXPAT: /usr/lib64/libexpat.so (found version "2.2.0")
-- Looking for pthread.h
-- Looking for pthread.h - found
-- Looking for pthread_create
-- Looking for pthread_create - not found
-- Looking for pthread_create in pthreads
-- Looking for pthread_create in pthreads - not found
-- Looking for pthread_create in pthread
-- Looking for pthread_create in pthread - found
-- Found Threads: TRUE
CMake Error at /usr/share/cmake/Modules/FindPackageHandleStandardArgs.cmake:137 (message):
Could NOT find Exiv2: Found unsuitable version "0.25.0", but required is at
least "0.26" (found /usr/lib64/libexiv2.so)
Call Stack (most recent call first):
/usr/share/cmake/Modules/FindPackageHandleStandardArgs.cmake:375 (_FPHSA_FAILURE_MESSAGE)
cmake/modules/FindExiv2.cmake:73 (find_package_handle_standard_args)
CMakeLists.txt:212 (find_package)
-- Configuring incomplete, errors occurred!
See also "/home/jenkins/workspace/Extragear digikam kf5-qt5 SUSEQt5.9/build/CMakeFiles/CMakeOutput.log".
See also "/home/jenkins/workspace/Extragear digikam kf5-qt5 SUSEQt5.9/build/CMakeFiles/CMakeError.log".
[Pipeline] }
[Pipeline] // stage
[Pipeline] }
ERROR: script returned exit code 1
[Pipeline] // catchError
[Pipeline] sh
[Extragear digikam kf5-qt5 SUSEQt5.9] Running shell script
+ python3 -u ci-tooling/helpers/capture-workspace.py --environment production
[Pipeline] emailextrecipients
[Pipeline] emailext


build.log (18K) Download Attachment
1234 ... 21
Loading...